[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: hda-verb and sound problems with Acer Aspire 8930G



On Wed, 2009-06-10 at 13:45 +0300, Muayyad AlSadi wrote:
> a brother have reported a problem in sound since F10
> and he moved to F11 and he still have the problem
> lspci | grep Audio gives
> 00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio
> Controller (rev 03)
> (for more diagnostics see English output in
> http://www.linuxac.org/forum/linuxac68/thread23699.html )
> 
> the solution to that problem is by calling hda-verb on each boot
> http://www.linlap.com/wiki/Acer+Aspire+8930G
> ubuntu: http://jan.saell.org/blog/archives/30
> suse: http://en.opensuse.org/SDB_Discussion:Intel-HDA_sound_problems
> mandriva: http://rpmfind.net/linux/RPM/mandriva/2009.1/x86_64/media/contrib/release/hda-verb-0.3-1mdv2009.1.x86_64.html
> kernel: ftp://ftp.kernel.org/pub/linux/kernel/people/tiwai/misc/
> 
> so can somebody tell me if this was discussed for fedora and if
> hda-verb was packed

https://bugzilla.redhat.com/show_bug.cgi?id=499488

is a bug I filed to try and pull together all the various bits of
information about this problem.

hda-verb isn't packaged for Fedora AFAICT, though.
-- 
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Fedora Talk: adamwill AT fedoraproject DOT org
http://www.happyassassin.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]