[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Some problems with preupgrade for f11



Hello,

* problem 1
I upgraded a laptop with preupgrade from f10 to f11.
The upgrade was very slow, it took about 15h to upgrade 2092 packages.
The laptop has a ssd disk, maybe thats why its slow.
At the end of the upgrade preupgrade spent several hours in the
"finishing upgrade" step, doing aparently nothing. It seemed like
NetworkManager had crashed, and maybe preupgrade tried to do a network
acess, I dont know. I rebooted the machine and it started fine.

* problem 2
I tried upgrading a server from f9 to f11 with preupgrade. When
rebooting into the upgrade image, I get a "please insert driver disk"
screen. I have a 3ware raid controlled which is supposed to be supported
by the kernel, and I did nothing special when installing f9 once upon a
time. I would very much like to upgrade this machine so any hints here
would be apreciated.

-- 
Joakim Verona


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]