[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090614 changes



Compose started at Sun Jun 14 06:15:11 UTC 2009

Updated Packages:

Miro-2.0.4-1.fc12
-----------------
* Sat Jun 13 2009 Alex Lancaster <alexlan[AT}fedoraproject org> - 2.0.3-3
- Rebuild against newer Python boost

* Sat Jun 13 2009 Alex Lancaster <alexlan[AT}fedoraproject org> - 2.0.4-1
- Update to upstream 2.0.4


PyKDE-3.16.3-1.fc12
-------------------
* Sat Jun 13 2009 Rex Dieter <rdieter fedoraproject org> - 3.16.3-1
- PyKDE-3.16.3


TeXmacs-1.0.7.2-1.fc12
----------------------
* Sat Jun 13 2009 Gerard Milmeister <gemi bluewin ch> - 1.0.7.2-1
- new release 1.0.7.2


abcMIDI-20090317-1.fc12
-----------------------
* Sat Jun 13 2009 Gerard Milmeister <gemi bluewin ch> - 20090317-1
- new release 2009-03-17


abcm2ps-5.9.5-1.fc12
--------------------
* Sat Jun 13 2009 Gerard Milmeister <gemi bluewin ch> - 5.9.5-1
- new release 5.9.5


acpi-1.3-1.fc12
---------------
* Sat Jun 13 2009 Steven M. Parrish <smparrish gmail com> 1.3-1
- New upstream release
- Removed obsolete patch


amarok-2.1.1-1.fc12
-------------------
* Fri Jun 12 2009 Rex Dieter <rdieter fedoraproject org> 2.1.1-1
- amarok-2.1.1


banshee-1.5.0-1.fc12
--------------------
* Fri Jun 12 2009 Michel Salim <salimma fedoraproject org> - 1.5.0-1
- Update to 1.5.0


choqok-0.6.1-7.fc12
-------------------
* Sun Jun 14 2009 Tejas Dinkar <tejas gja in> - 0.6.1-7
- Choqok 0.6.1 is out with the below two patches

* Sat Jun 13 2009 Tejas Dinkar <tejas gja in> - 0.6-5
- Fixed the twitpocalypse (via patch)

* Sat Jun 13 2009 Tejas Dinkar <tejas gja in> - 0.6-6
- Fixed the inreplyto (via patch)


cone-0.78-1.fc12
----------------
* Sat Jun 13 2009 Milos Jakubicek <xjakub fi muni cz> - 0.78-1
- Update to 0.78 (resolves BZ#496421, BZ#426952).
- Dropped cone-gcc44.patch (merged upstream).


drpython-3.11.0-5.fc12
----------------------
* Sat Jun 13 2009 Marc Wiriadisastra <marc mwiriadi id au> - 1:3.11.0-5
- Fixed the drpython bin file to look for python instead of hard coding the python location


florence-0.4.2-0.1.fc12
-----------------------
* Sat Jun 13 2009 Simon Wesp <cassmodiah fedoraproject org> - 0.4.2-0.1
- Update to an unofficial prerelease (upstream sent it via email)


jd-2.4.1-0.1.svn2883_trunk.fc12
-------------------------------
* Sat Jun 13 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2883


kanatest-0.4.8-2.fc12
---------------------
* Sat Jun 13 2009 Robert Marcano <robert marcanoonline com> - 0.4.8-2
- Update to upstream release 0.4.8


kde-filesystem-4-27.fc12
------------------------
* Sat Jun 13 2009 Rex Dieter <rdieter fedoraproject org> 4-27
- Should own /usr/share/kde4/services/ServiceMenus (#505735)


libicns-0.7.0-1.fc12
--------------------
* Sat Jun 13 2009 Andrea Musuruane <musuruan gmail com> - 0.7.0-1
- Updated to upstream 0.7.0


libpng-1.2.37-1.fc12
--------------------
* Sat Jun 13 2009 Tom Lane <tgl redhat com> 2:1.2.37-1
- Update to libpng 1.2.37, to fix CVE-2009-2042
Related: #504782


loudmouth-1.4.3-5.fc12
----------------------
* Fri Jun 12 2009 Brian Pepple <bpepple fedoraproject org> - 1.4.3-5
- Add patch to fix digest uri bug. (#503901)


lxde-common-0.4.1-3.fc12
------------------------
* Sat Jun 13 2009 Christoph Wickert <cwickert fedoraproject org> - 0.4.1-2
- Include logout and screenlock buttons (#503919)

* Sat Jun 13 2009 Christoph Wickert <cwickert fedoraproject org> - 0.4.1-2
- Add XO keyboard shortcuts


moin-1.8.4-1.fc12
-----------------
* Sat Jun 13 2009 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> 1.8.4-1
- Update to 1.8.4, http://moinmo.in/MoinMoinRelease1.8 has a list of
  changes.
- Includes a security fix for hierarchical ACL (not the default mode),
  http://moinmo.in/SecurityFixes has the details.
- Drop previous security patches, those are not needed anymore.


perl-Catalyst-Runtime-5.80005-2.fc12
------------------------------------
* Sat Jun 13 2009 Iain Arnell <iarnell gmail com> 5.80005-2
- requires perl(MooseX::Emulate::Class::Accessor::Fast)


perl-Net-Amazon-0.52-1.fc12
---------------------------
* Sat Jun 13 2009 Iain Arnell <iarnell gmail com> 0.52-1
- update to latest upstream


perl-POE-Component-Client-Keepalive-0.2500-1.fc12
-------------------------------------------------
* Sat Jun 13 2009 Stepan Kasal <skasal redhat com> 0.2500-1
- work around the broken versioning


perl-SQL-Abstract-1.56-1.fc12
-----------------------------
* Sat Jun 13 2009 Chris Weyl <cweyl alumni drew edu> 1.56-1
- auto-update to 1.56 (by cpan-spec-update 0.01)


python-zope-testing-3.7.3-2.fc12
--------------------------------
* Sat Jun 13 2009 Conrad Meyer <konrad tylerc org> - 3.7.3-2
- Fix file conflict with python-zope-filesystem.


rapid-photo-downloader-0.0.10-1.fc12
------------------------------------
* Sun Jun 14 2009 Fabian Affolter <fabian bernewireless net> - 0.0.10-1
- Added translations
- Changed source url
- Updated to new upstream version


ratpoison-1.4.4-2.fc12
----------------------
* Fri Jun 12 2009 Ville Skyttä <ville.skytta at iki.fi> - 1.4.4-2
- Build with $RPM_OPT_FLAGS.
- Disable autotools dependency tracking for cleaner build logs and possible
  slight build speedup.


telepathy-glib-0.7.32-1.fc12
----------------------------
* Sat Jun 13 2009 Brian Pepple <bpepple fedoraproject org> - 0.7.32-1
- Update to 0.7.32.


webkitgtk-1.1.8-2.fc12
----------------------
* Sat Jun 13 2009 Dennis Gilmore <dennis ausil us> - 1.1.8-2
- _atomic_word is not always an int


xpad-4.0-3.fc12
---------------
* Sat Jun 13 2009 Stefan Posdzich <cheekyboinc foresightlinux org> - 4.0-3
- Add autostart
- Add new icon cache scriptlets
- Fix macros


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 30
Broken deps for i386
----------------------------------------------------------
	CodeAnalyst-gui-2.8.38-11.fc11.i586 requires libbfd-2.19.51.0.2-17.fc11.so
	R-RScaLAPACK-0.5.1-19.fc11.i586 requires openmpi-libs
	audacious-plugin-xmp-2.5.1-4.fc11.i586 requires libmowgli.so.1
	banshee-mirage-0.4.0-5.fc11.i586 requires mono(Banshee.ThickClient) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.i586 requires mono(Banshee.Core) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.i586 requires mono(Hyena) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.i586 requires mono(Banshee.Services) = 0:1.4.0.0
	bigboard-0.6.4-9.fc11.i586 requires libempathy.so.23
	bigboard-0.6.4-9.fc11.i586 requires libempathy-gtk.so.19
	bmpx-0.40.14-8.fc11.i386 requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.i386 requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	clutter-gtkmm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.i586 requires libclutter-glx-0.8.so.0
	cluttermm-devel-0.7.5-2.fc11.i586 requires pkgconfig(clutter-0.8)
	conexus-gtkmm-devel-0.7.0-1.fc12.i586 requires sysfs-devel
	conky-1.7.0-1.fc12.i586 requires libmowgli.so.1
	desktop-data-model-1.2.5-10.fc11.i586 requires libempathy.so.23
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicuuc.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicudata.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicui18n.so.40
	glob2-0.9.3-2.fc11.i386 requires libboost_thread-mt.so.4
	gnomesword-2.4.1-3.fc11.i586 requires libsword-1.5.11.so
	heartbeat-ldirectord-2.1.4-8.fc12.i586 requires perl(Net::IMAP::Simple::SSL)
	kio_sword-0.3-9.fc11.i586 requires libsword-1.5.11.so
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicuuc.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_iostreams-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicudata.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_thread-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_filesystem-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_program_options-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_regex-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_system-mt.so.4
	mapnik-python-0.5.2-0.12.svn780.fc11.i586 requires libboost_python-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.i586 requires libboost_iostreams-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.i586 requires libboost_program_options-mt.so.4
	mingw32-qt-4.5.1-4.fc12.noarch requires mingw32-qt-qmake = 0:4.5.1
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	pigment-python-0.3.11-1.fc11.i586 requires libpigment-imaging-0.3.so.10
	pigment-python-0.3.11-1.fc11.i586 requires libpigment-0.3.so.10
	pigment-python-0.3.11-1.fc11.i586 requires libpigment-gtk-0.3.so.10
	pyabiword-0.6.3-1.fc11.i586 requires libabiword-2.6.so
	pyclutter-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	qpidd-cluster-0.5.752600-7.fc12.i586 requires libcpg.so.3
	qpidd-cluster-0.5.752600-7.fc12.i586 requires libcpg.so.3(COROSYNC_CPG_1.0)
	showimg-pgsql-0.9.5-22.fc11.i586 requires libpqxx-2.6.8.so
	springlobby-0.0.1.10461-1.fc12.i586 requires libtorrent-rasterbar.so.3
	vtk-examples-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.i586 requires vtkdata = 0:5.2.1



Broken deps for x86_64
----------------------------------------------------------
	CodeAnalyst-gui-2.8.38-11.fc11.i586 requires libbfd-2.19.51.0.2-17.fc11.so
	CodeAnalyst-gui-2.8.38-11.fc11.x86_64 requires libbfd-2.19.51.0.2-17.fc11.so()(64bit)
	R-RScaLAPACK-0.5.1-19.fc11.x86_64 requires openmpi-libs
	audacious-plugin-xmp-2.5.1-4.fc11.x86_64 requires libmowgli.so.1()(64bit)
	banshee-mirage-0.4.0-5.fc11.x86_64 requires mono(Banshee.ThickClient) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.x86_64 requires mono(Banshee.Core) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.x86_64 requires mono(Hyena) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.x86_64 requires mono(Banshee.Services) = 0:1.4.0.0
	bigboard-0.6.4-9.fc11.x86_64 requires libempathy-gtk.so.19()(64bit)
	bigboard-0.6.4-9.fc11.x86_64 requires libempathy.so.23()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.x86_64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.i586 requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.x86_64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-glx-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.i586 requires libclutter-gtk-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gtkmm-0.7.4-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	clutter-gtkmm-devel-0.7.4-2.fc11.i586 requires pkgconfig(clutter-gtk-0.8)
	clutter-gtkmm-devel-0.7.4-2.fc11.x86_64 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.i586 requires libclutter-glx-0.8.so.0
	cluttermm-0.7.5-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	cluttermm-devel-0.7.5-2.fc11.i586 requires pkgconfig(clutter-0.8)
	cluttermm-devel-0.7.5-2.fc11.x86_64 requires pkgconfig(clutter-0.8)
	conexus-gtkmm-devel-0.7.0-1.fc12.i586 requires sysfs-devel
	conexus-gtkmm-devel-0.7.0-1.fc12.x86_64 requires sysfs-devel
	conky-1.7.0-1.fc12.x86_64 requires libmowgli.so.1()(64bit)
	desktop-data-model-1.2.5-10.fc11.i586 requires libempathy.so.23
	desktop-data-model-1.2.5-10.fc11.x86_64 requires libempathy.so.23()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicuuc.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicudata.so.40
	fedora-ds-admin-1.1.7-4.fc11.i586 requires libicui18n.so.40
	fedora-ds-admin-1.1.7-4.fc11.x86_64 requires libicuuc.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.x86_64 requires libicui18n.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.x86_64 requires libicudata.so.40()(64bit)
	glob2-0.9.3-2.fc11.x86_64 requires libboost_thread-mt.so.4()(64bit)
	gnomesword-2.4.1-3.fc11.x86_64 requires libsword-1.5.11.so()(64bit)
	heartbeat-ldirectord-2.1.4-8.fc12.x86_64 requires perl(Net::IMAP::Simple::SSL)
	kio_sword-0.3-9.fc11.x86_64 requires libsword-1.5.11.so()(64bit)
	libchamplain-0.2.9-1.fc11.i586 requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.i586 requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.x86_64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.i586 requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.x86_64 requires libftgl.so.0()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicuuc.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_iostreams-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libicudata.so.40
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_thread-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_filesystem-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_program_options-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_regex-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.i586 requires libboost_system-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_regex-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_thread-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_filesystem-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libicuuc.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_system-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libicudata.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_program_options-mt.so.4()(64bit)
	mapnik-python-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_python-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.x86_64 requires libboost_program_options-mt.so.4()(64bit)
	mingw32-qt-4.5.1-4.fc12.noarch requires mingw32-qt-qmake = 0:4.5.1
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	pigment-python-0.3.11-1.fc11.x86_64 requires libpigment-0.3.so.10()(64bit)
	pigment-python-0.3.11-1.fc11.x86_64 requires libpigment-gtk-0.3.so.10()(64bit)
	pigment-python-0.3.11-1.fc11.x86_64 requires libpigment-imaging-0.3.so.10()(64bit)
	pyabiword-0.6.3-1.fc11.x86_64 requires libabiword-2.6.so()(64bit)
	pyclutter-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.x86_64 requires libclutter-gtk-0.8.so.0()(64bit)
	qpidd-cluster-0.5.752600-7.fc12.x86_64 requires libcpg.so.3()(64bit)
	qpidd-cluster-0.5.752600-7.fc12.x86_64 requires libcpg.so.3(COROSYNC_CPG_1.0)(64bit)
	showimg-pgsql-0.9.5-22.fc11.x86_64 requires libpqxx-2.6.8.so()(64bit)
	springlobby-0.0.1.10461-1.fc12.x86_64 requires libtorrent-rasterbar.so.3()(64bit)
	vtk-examples-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.x86_64 requires vtkdata = 0:5.2.1



Broken deps for ppc
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.ppc requires openmpi-libs
	audacious-plugin-xmp-2.5.1-4.fc11.ppc requires libmowgli.so.1
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(Banshee.ThickClient) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(Banshee.Core) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(Hyena) = 0:1.4.0.0
	banshee-mirage-0.4.0-5.fc11.ppc requires mono(Banshee.Services) = 0:1.4.0.0
	bigboard-0.6.4-9.fc11.ppc requires libempathy.so.23
	bigboard-0.6.4-9.fc11.ppc requires libempathy-gtk.so.19
	bmpx-0.40.14-8.fc11.ppc requires libboost_iostreams-mt.so.4
	bmpx-0.40.14-8.fc11.ppc requires libboost_regex-mt.so.4
	clutter-cairo-0.8.2-3.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc requires pkgconfig(clutter-0.8)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.ppc requires libclutter-glx-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	clutter-gtkmm-devel-0.7.4-2.fc11.ppc requires pkgconfig(clutter-gtk-0.8)
	clutter-gtkmm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.ppc requires libclutter-glx-0.8.so.0
	cluttermm-0.7.5-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	cluttermm-devel-0.7.5-2.fc11.ppc requires pkgconfig(clutter-0.8)
	cluttermm-devel-0.7.5-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	conexus-gtkmm-devel-0.7.0-1.fc12.ppc requires sysfs-devel
	conexus-gtkmm-devel-0.7.0-1.fc12.ppc64 requires sysfs-devel
	conky-1.7.0-1.fc12.ppc requires libmowgli.so.1
	desktop-data-model-1.2.5-10.fc11.ppc requires libempathy.so.23
	desktop-data-model-1.2.5-10.fc11.ppc64 requires libempathy.so.23()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc requires libicuuc.so.40
	fedora-ds-admin-1.1.7-4.fc11.ppc requires libicudata.so.40
	fedora-ds-admin-1.1.7-4.fc11.ppc requires libicui18n.so.40
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicuuc.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicui18n.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicudata.so.40()(64bit)
	glob2-0.9.3-2.fc11.ppc requires libboost_thread-mt.so.4
	gnomesword-2.4.1-3.fc11.ppc requires libsword-1.5.11.so
	heartbeat-ldirectord-2.1.4-8.fc12.ppc requires perl(Net::IMAP::Simple::SSL)
	kio_sword-0.3-9.fc11.ppc requires libsword-1.5.11.so
	libchamplain-0.2.9-1.fc11.ppc requires libclutter-glx-0.8.so.0
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc requires pkgconfig(clutter-0.8)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc requires libftgl.so.0
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libicuuc.so.40
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_iostreams-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libicudata.so.40
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_thread-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_filesystem-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_program_options-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_regex-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc requires libboost_system-mt.so.4
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_regex-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_thread-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_filesystem-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicuuc.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_system-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicudata.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_program_options-mt.so.4()(64bit)
	mapnik-python-0.5.2-0.12.svn780.fc11.ppc requires libboost_python-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc requires libboost_iostreams-mt.so.4
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc requires libboost_program_options-mt.so.4
	mingw32-qt-4.5.1-4.fc12.noarch requires mingw32-qt-qmake = 0:4.5.1
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	pigment-python-0.3.11-1.fc11.ppc requires libpigment-imaging-0.3.so.10
	pigment-python-0.3.11-1.fc11.ppc requires libpigment-0.3.so.10
	pigment-python-0.3.11-1.fc11.ppc requires libpigment-gtk-0.3.so.10
	pyabiword-0.6.3-1.fc11.ppc requires libabiword-2.6.so
	pyclutter-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-cairo-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gst-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-glx-0.8.so.0
	pyclutter-gtk-0.8.2-2.fc11.ppc requires libclutter-gtk-0.8.so.0
	qpidd-cluster-0.5.752600-7.fc12.ppc requires libcpg.so.3
	qpidd-cluster-0.5.752600-7.fc12.ppc requires libcpg.so.3(COROSYNC_CPG_1.0)
	showimg-pgsql-0.9.5-22.fc11.ppc requires libpqxx-2.6.8.so
	vtk-examples-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc requires vtkdata = 0:5.2.1



Broken deps for ppc64
----------------------------------------------------------
	R-RScaLAPACK-0.5.1-19.fc11.ppc64 requires openmpi-libs
	audacious-plugin-xmp-2.5.1-4.fc11.ppc64 requires libmowgli.so.1()(64bit)
	bigboard-0.6.4-9.fc11.ppc64 requires libempathy-gtk.so.19()(64bit)
	bigboard-0.6.4-9.fc11.ppc64 requires libempathy.so.23()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_regex.so.4()(64bit)
	bmpx-0.40.14-8.fc11.ppc64 requires libboost_iostreams.so.4()(64bit)
	clutter-cairo-0.8.2-3.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairo-devel-0.8.2-3.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-cairomm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-cairomm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gst-0.8.0-4.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gst-devel-0.8.0-4.fc11.ppc64 requires pkgconfig(clutter-0.8)
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	clutter-gtkmm-0.7.4-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	clutter-gtkmm-devel-0.7.4-2.fc11.ppc64 requires pkgconfig(clutter-gtk-0.8)
	cluttermm-0.7.5-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	cluttermm-devel-0.7.5-2.fc11.ppc64 requires pkgconfig(clutter-0.8)
	conexus-gtkmm-devel-0.7.0-1.fc12.ppc64 requires sysfs-devel
	conky-1.7.0-1.fc12.ppc64 requires libmowgli.so.1()(64bit)
	desktop-data-model-1.2.5-10.fc11.ppc64 requires libempathy.so.23()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicuuc.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicui18n.so.40()(64bit)
	fedora-ds-admin-1.1.7-4.fc11.ppc64 requires libicudata.so.40()(64bit)
	glob2-0.9.3-2.fc11.ppc64 requires libboost_thread-mt.so.4()(64bit)
	gnomesword-2.4.1-3.fc11.ppc64 requires libsword-1.5.11.so()(64bit)
	heartbeat-ldirectord-2.1.4-8.fc12.ppc64 requires perl(Net::IMAP::Simple::SSL)
	kio_sword-0.3-9.fc11.ppc64 requires libsword-1.5.11.so()(64bit)
	libchamplain-0.2.9-1.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	libchamplain-devel-0.2.9-1.fc11.ppc64 requires pkgconfig(clutter-0.8)
	libprojectM-1.2.0-9.fc11.ppc64 requires libftgl.so.0()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires dejavu-fonts-compat
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_regex-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_thread-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_filesystem-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicuuc.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_system-mt.so.4()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libicudata.so.40()(64bit)
	mapnik-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_program_options-mt.so.4()(64bit)
	mapnik-python-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_python-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_iostreams-mt.so.4()(64bit)
	mapnik-utils-0.5.2-0.12.svn780.fc11.ppc64 requires libboost_program_options-mt.so.4()(64bit)
	mingw32-qt-4.5.1-4.fc12.noarch requires mingw32-qt-qmake = 0:4.5.1
	perl-POE-Component-Client-HTTP-0.85-3.fc11.noarch requires perl(POE::Component::Client::Keepalive) >= 0:0.0901
	pigment-python-0.3.11-1.fc11.ppc64 requires libpigment-0.3.so.10()(64bit)
	pigment-python-0.3.11-1.fc11.ppc64 requires libpigment-gtk-0.3.so.10()(64bit)
	pigment-python-0.3.11-1.fc11.ppc64 requires libpigment-imaging-0.3.so.10()(64bit)
	pyabiword-0.6.3-1.fc11.ppc64 requires libabiword-2.6.so()(64bit)
	pyclutter-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-cairo-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gst-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-glx-0.8.so.0()(64bit)
	pyclutter-gtk-0.8.2-2.fc11.ppc64 requires libclutter-gtk-0.8.so.0()(64bit)
	python-mwlib-0.11.2-2.20090522hg2956.fc12.ppc64 requires LabPlot
	qpidd-cluster-0.5.752600-7.fc12.ppc64 requires libcpg.so.3()(64bit)
	qpidd-cluster-0.5.752600-7.fc12.ppc64 requires libcpg.so.3(COROSYNC_CPG_1.0)(64bit)
	showimg-pgsql-0.9.5-22.fc11.ppc64 requires libpqxx-2.6.8.so()(64bit)
	vtk-examples-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1
	vtk-testing-5.2.1-2.fc12.ppc64 requires vtkdata = 0:5.2.1




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]