[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 - 2009-06-16



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    avahi
    bareftp
    gnome-guitar
    liferea
    python-igraph
    python-repoze-what
    tomboy




======================================================================
Broken packages in fedora-11-i386:

    liferea-WebKit-1.4.26-2.fc11.i586  requires  liferea = 0:1.4.26
    python-igraph-0.5.1-4.fc11.i586  requires  igraph = 0:0.5.1


======================================================================
Broken packages in fedora-11-ppc:

    liferea-WebKit-1.4.26-2.fc11.ppc  requires  liferea = 0:1.4.26
    python-igraph-0.5.1-4.fc11.ppc  requires  igraph = 0:0.5.1


======================================================================
Broken packages in fedora-11-ppc64:

    liferea-WebKit-1.4.26-2.fc11.ppc64  requires  liferea = 0:1.4.26
    python-igraph-0.5.1-4.fc11.ppc64  requires  igraph = 0:0.5.1


======================================================================
Broken packages in fedora-11-x86_64:

    liferea-WebKit-1.4.26-2.fc11.x86_64  requires  liferea = 0:1.4.26
    python-igraph-0.5.1-4.fc11.x86_64  requires  igraph = 0:0.5.1


======================================================================
Broken packages in fedora-updates-11-ppc64:

    gnome-guitar-0.8.1-4.fc11.ppc64  requires  mono(gdk-sharp) = 0:2.12.0.0
    gnome-guitar-0.8.1-4.fc11.ppc64  requires  mono(gtk-sharp) = 0:2.12.0.0


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    avahi-ui-sharp-0.6.25-3.fc11.ppc64  requires  gtk-sharp2
    avahi-ui-sharp-0.6.25-3.fc11.ppc64  requires  mono(glib-sharp) = 0:2.12.0.0
    avahi-ui-sharp-0.6.25-3.fc11.ppc64  requires  pkgconfig(gtk-sharp-2.0)
    avahi-ui-sharp-0.6.25-3.fc11.ppc64  requires  mono(gtk-sharp) = 0:2.12.0.0
    bareftp-0.2.2-3.fc11.ppc64  requires  mono(gnome-vfs-sharp) = 0:2.24.0.0
    bareftp-0.2.2-3.fc11.ppc64  requires  mono(glib-sharp) = 0:2.12.0.0
    bareftp-0.2.2-3.fc11.ppc64  requires  mono(gconf-sharp) = 0:2.24.0.0
    bareftp-0.2.2-3.fc11.ppc64  requires  mono(gdk-sharp) = 0:2.12.0.0
    bareftp-0.2.2-3.fc11.ppc64  requires  mono(gtk-sharp) = 0:2.12.0.0
    bareftp-0.2.2-3.fc11.ppc64  requires  mono(gnome-sharp) = 0:2.24.0.0
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(gconf-sharp-peditors) = 0:2.24.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(Mono.Addins.Setup) = 0:0.4.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(glib-sharp) = 0:2.12.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(gconf-sharp) = 0:2.24.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(gnome-panel-sharp) = 0:2.24.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(gdk-sharp) = 0:2.12.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(Mono.Addins) = 0:0.4.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(gtk-sharp) = 0:2.12.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(Mono.Addins.Gui) = 0:0.4.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(pango-sharp) = 0:2.12.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(gnome-sharp) = 0:2.24.0.0
    tomboy-devel-0.14.2-1.fc11.ppc64  requires  pkgconfig(gtk-sharp-2.0)


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]