[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: gpsdrive and some perl packaging needed



On Wed, Jun 17, 2009 at 8:04 PM, Kevin Fenzi<kevin scrye com> wrote:
> Greetings.
>
> I am trying to package up the newest gpsdrive. (2.10pre7).
>
> I have a package now that builds fine, but I am missing some perl
> packages that it needs:
>
> perl(Text::Query)

I'd love to help, but upstream seems to be dead since 2001 and it
fails to pass tests.

> perl(WWW::Curl::easy)

Has been spelt with upper case "E" since 2005 (gpsdrive upstream
should really update their code accordingly) - already available in
perl-WWW-Curl.

> perl(Geo::OSM:EntitiesV3)
> perl(Geo::OSM::OsmReaderV5)
> perl(Geo::OSM::EntitiesV5)
> perl(Geo::OSM::OsmReaderV3)

Seem to be in gpsdrive tarball only - not in CPAN - should be part of
your package?

-- 
Iain.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]