[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 - 2009-06-19



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    beagle
    bind-dyndb-ldap
    dnsperf
    f-spot
    gnome-do
    gnome-keyring-sharp
    ipod-sharp
    liferea
    muine
    notify-sharp
    openscada
    podsleuth
    ppl
    python-repoze-what
    tomboy




======================================================================
Broken packages in fedora-11-i386:

    liferea-WebKit-1.4.26-2.fc11.i586  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-11-ppc:

    liferea-WebKit-1.4.26-2.fc11.ppc  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-11-ppc64:

    liferea-WebKit-1.4.26-2.fc11.ppc64  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-11-x86_64:

    liferea-WebKit-1.4.26-2.fc11.x86_64  requires  liferea = 0:1.4.26


======================================================================
Broken packages in fedora-updates-11-i386:

    bind-dyndb-ldap-0.1.0-0.1.a1.fc11.i586  requires  libdns.so.51
    ppl-yap-0.10.2-2.fc11.i586  requires  libYap.so


======================================================================
Broken packages in fedora-updates-11-ppc:

    bind-dyndb-ldap-0.1.0-0.1.a1.fc11.ppc  requires  libdns.so.51
    ppl-yap-0.10.2-2.fc11.ppc  requires  libYap.so


======================================================================
Broken packages in fedora-updates-11-ppc64:

    bind-dyndb-ldap-0.1.0-0.1.a1.fc11.ppc64  requires  libdns.so.51()(64bit)
    ppl-yap-0.10.2-2.fc11.ppc64  requires  libYap.so()(64bit)
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    tomboy-0.14.2-1.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0


======================================================================
Broken packages in fedora-updates-11-x86_64:

    bind-dyndb-ldap-0.1.0-0.1.a1.fc11.x86_64  requires  libdns.so.51()(64bit)
    ppl-yap-0.10.2-2.fc11.x86_64  requires  libYap.so()(64bit)


======================================================================
Broken packages in fedora-updates-testing-11-i386:

    dnsperf-1.0.1.0-9.fc11.i586  requires  libisc.so.51
    dnsperf-1.0.1.0-9.fc11.i586  requires  libdns.so.51
    openscada-demo-0.6.3.3-6.fc11.i586  requires  openscada-ARH-SQLite = 0:0.6.3.3-6.fc11
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-ppc:

    dnsperf-1.0.1.0-9.fc11.ppc  requires  libisc.so.51
    dnsperf-1.0.1.0-9.fc11.ppc  requires  libdns.so.51
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-ppc64:

    beagle-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    beagle-0.3.9-8.fc11.ppc64  requires  mono(taglib-sharp) = 0:2.0.3.2
    beagle-gnome-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    beagle-gnome-0.3.9-8.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    dnsperf-1.0.1.0-9.fc11.ppc64  requires  libisc.so.51()(64bit)
    dnsperf-1.0.1.0-9.fc11.ppc64  requires  libdns.so.51()(64bit)
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    f-spot-0.5.0.3-9.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    gnome-do-0.8.1.3-6.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    gnome-keyring-sharp-1.0.1-0.3.115768svn.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    ipod-sharp-0.8.1-3.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    muine-0.8.10-5.fc11.ppc64  requires  ndesk-dbus-glib
    notify-sharp-0.4.0-0.7.20080912svn.fc11.ppc64  requires  mono(NDesk.DBus.GLib) = 0:1.0.0.0
    notify-sharp-0.4.0-0.7.20080912svn.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    podsleuth-0.6.3-3.fc11.ppc64  requires  mono(NDesk.DBus) = 0:1.0.0.0
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


======================================================================
Broken packages in fedora-updates-testing-11-x86_64:

    dnsperf-1.0.1.0-9.fc11.x86_64  requires  libisc.so.51()(64bit)
    dnsperf-1.0.1.0-9.fc11.x86_64  requires  libdns.so.51()(64bit)
    openscada-demo-0.6.3.3-6.fc11.x86_64  requires  openscada-ARH-SQLite = 0:0.6.3.3-6.fc11
    python-repoze-what-docs-1.0.8-1.fc11.noarch  requires  python-repoze-what-1.0.8


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]