[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pulseaudio question...




----- Original Message ----- From: "Nathanael D. Noblet" <nathanael gnat ca> To: "Development discussions related to Fedora Core" <fedora-devel-list redhat com>
Sent: Friday, June 19, 2009 11:22 PM
Subject: Pulseaudio question...


At the risk of bringing up a touchy subject, I have a couple pulseaudio

There isn''t much that is touchy.  If it's broke it needs fixed.

fine and good. However if I modify the main volume at all (up or down), the main volume resets to whatever the main volume was before I changed totem's volume. If I in this case bring the main volume up to 84% again, totem is at the 19% I set it to...

Is this expected behaviour?

I've noticed some odd volume control behavior myself, but it sounds like you have explord it quite a but more than I have. I've only noticed it seems to have a mind of it's own.

I would suggest go to https://bugzilla.redhat.com and click on search. Then in the various boxes select Fedora, Fedora then click Refresh Components/Versions/Milestones, then under Component select pulseaudio (it's way down the list - lowercase p) and click Search. Look through the bugs to see if there is something similar to what you are experiencing. If there is something really close, maybe there is a fix, or perhaps you can add some additional information. If it isn't resolved, you might want to add yourself to the notification list for that bug.

If you didn't find anything, file a new bug explaining the issue as well as you have here. While I wouldn't go so far as to say we "like" bugs, we do appreciate people taking the time to formally notify us when something doesn't seem right. In the open-source community this isn't a complaint, it's help.

--McD


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]