[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090621 changes (don't upgrade x86_64 rawhide hosts)



On Sun, 21 Jun 2009 22:41:39 -0400
"Horst H. von Brand" <vonbrand inf utfsm cl> wrote:

> Rawhide Report <rawhide fedoraproject org> wrote:
> > Compose started at Sun Jun 21 06:15:09 UTC 2009
> 
> Here (x86_64) yum tries to install a raft of *.i586 packages without
> matching *.x86_64 (like libfprint-0.1.0-8.pre2.fc12). Almost nothing
> is x86_64, it seems. Not even the kernel is available.
> 
> BTW, yum-3.2.23-6.fc12.noarch

Yes, it seems rawhide mash is horribly broken and didn't include any
x86_64 rpms in the x86_64 repo. ;( 

I would strongly suggest avoiding updating until this gets sorted out. 

kevin

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]