[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Rawhide pulseaudio manager problem



Hi,

Despite the packagekit updates, I've still not got any sound on my
rawhide box.

When I've run from the command line 

pulseaudio --start or pulseaudio -D

it returns E: main.c: Daemon startup failed

When I run PulseAudio Manager, I'm seeing something which may explain
things a bit (though it could just be the manager app being odd!)

Under Client Information, it's saying it is linked to library version
0.9.16-test1 but compiled with library version 0.9.15-test3

Clicking connect gives me a connection refused.

Shouldn't everything be built against 0.9.16-test1?

Do I need to put this into bz?

I've checked using rpm -qa and everything on my systen is 0.9.16.

TTFN

Paul


-- 
Sie können mich aufreizen und wirklich heiß machen!

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]