[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

yum-builddep pulling in i386 packages for x86_64 -devel dependencies



I just noticed an interesting thing with yum-builddep. There's a dependency 
somewhere on audit-libs-devel, and it's trying to pull in audit-libs.i386 
instead of .x64_64 ... this then leads to it wanting to download over a dozen 
other i386 packages. Any way to get around this? Did I do something wrong?
[root bill /]# yum-builddep xorg-x11-server
Enabling fedora-source repository
Enabling rpmfusion-free-source repository
Enabling rpmfusion-free-updates-source repository
Enabling rpmfusion-nonfree-source repository
Enabling rpmfusion-nonfree-updates-source repository
Enabling updates-source repository
1:pkgconfig-0.23-3.fc10.x86_64
libdmx-devel-1.0.2-6.fc10.x86_64
libselinux-devel-2.0.73-1.fc10.x86_64
libXau-devel-1.0.4-1.fc10.x86_64
xorg-x11-util-macros-1.1.6-2.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
libXaw-devel-1.0.4-3.fc10.x86_64
libxkbfile-devel-1.0.4-5.fc9.x86_64
automake-1.10.1-2.noarch
libXv-devel-1.0.4-1.fc10.x86_64
libXt-devel-1.0.5-1.fc10.x86_64
libXtst-devel-1.0.3-3.fc9.x86_64
byacc-1.9.20070509-4.fc10.x86_64
libpciaccess-devel-0.10.3-3.fc10.x86_64
git-1.6.0.3-1.fc10.x86_64
dbus-devel-1.2.4-1.fc10.x86_64
libXfixes-devel-4.0.3-4.fc10.x86_64
autoconf-2.63-1.fc10.noarch
libXpm-devel-3.5.7-4.fc9.x86_64
libX11-devel-1.1.4-5.fc10.x86_64
pixman-devel-0.12.0-2.fc10.x86_64
audit-libs-devel-1.7.12-1.fc10.x86_64
hal-devel-0.5.12-12.20081027git.fc10.x86_64
libtool-1.5.26-4.fc10.x86_64
kernel-devel-2.6.27.19-170.2.35.fc10.x86_64
libdrm-devel-2.4.0-0.21.fc10.x86_64
xorg-x11-xtrans-devel-1.2.1-2.fc10.x86_64
libXmu-devel-1.0.4-1.fc9.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
xorg-x11-proto-devel-7.4-4.fc10.noarch
libXres-devel-1.0.3-5.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
xorg-x11-proto-devel-7.4-4.fc10.noarch
openssl-devel-0.9.8g-11.fc10.x86_64
freetype-devel-2.3.7-2.fc10.x86_64
libfontenc-devel-1.0.4-6.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
mesa-libGL-devel-7.2-0.15.fc10.x86_64
libXfont-devel-1.3.3-1.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
libXi-devel-1.1.3-4.fc9.x86_64
libXext-devel-1.0.4-1.fc9.x86_64
libXdmcp-devel-1.0.2-6.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
xorg-x11-proto-devel-7.4-4.fc10.noarch
flex-2.5.35-2.fc10.x86_64
libXrender-devel-0.9.4-3.fc9.x86_64
libXv-devel-1.0.4-1.fc10.x86_64
libX11-devel-1.1.4-5.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
libfontenc-devel-1.0.4-6.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
libXfont-devel-1.3.3-1.fc10.x86_64
kernel-devel-2.6.27.19-170.2.35.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
mesa-libGL-devel-7.2-0.15.fc10.x86_64
libXi-devel-1.1.3-4.fc9.x86_64
libXmu-devel-1.0.4-1.fc9.x86_64
flex-2.5.35-2.fc10.x86_64
1:pkgconfig-0.23-3.fc10.x86_64
openssl-devel-0.9.8g-11.fc10.x86_64
libselinux-devel-2.0.73-1.fc10.x86_64
libxkbfile-devel-1.0.4-5.fc9.x86_64
pixman-devel-0.12.0-2.fc10.x86_64
automake-1.10.1-2.noarch
libXt-devel-1.0.5-1.fc10.x86_64
xorg-x11-xtrans-devel-1.2.1-2.fc10.x86_64
libXext-devel-1.0.4-1.fc9.x86_64
dbus-devel-1.2.4-1.fc10.x86_64
libXdmcp-devel-1.0.2-6.fc10.x86_64
autoconf-2.63-1.fc10.noarch
byacc-1.9.20070509-4.fc10.x86_64
libXpm-devel-3.5.7-4.fc9.x86_64
libXrender-devel-0.9.4-3.fc9.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
libtool-1.5.26-4.fc10.x86_64
audit-libs-devel-1.7.12-1.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
libXau-devel-1.0.4-1.fc10.x86_64
hal-devel-0.5.12-12.20081027git.fc10.x86_64
xorg-x11-util-macros-1.1.6-2.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
xorg-x11-proto-devel-7.4-4.fc10.noarch
libdmx-devel-1.0.2-6.fc10.x86_64
libXtst-devel-1.0.3-3.fc9.x86_64
libpciaccess-devel-0.10.3-3.fc10.x86_64
libXaw-devel-1.0.4-3.fc10.x86_64
libdrm-devel-2.4.0-0.21.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
git-1.6.0.3-1.fc10.x86_64
libXres-devel-1.0.3-5.fc10.x86_64
libXfixes-devel-4.0.3-4.fc10.x86_64
xorg-x11-proto-devel-7.4-4.fc10.noarch
--> Running transaction check
---> Package audit-libs-devel.x86_64 0:1.7.12-1.fc10 set to be updated
--> Processing Dependency: audit-libs = 1.7.12-1.fc10 for package: audit-libs-devel
--> Processing Dependency: kernel-headers >= 2.6.18 for package: audit-libs-devel
---> Package autoconf.noarch 0:2.63-1.fc10 set to be updated
---> Package automake.noarch 0:1.10.1-2 set to be updated
---> Package byacc.x86_64 0:1.9.20070509-4.fc10 set to be updated
---> Package dbus-devel.x86_64 0:1.2.4-1.fc10 set to be updated
--> Processing Dependency: dbus = 1.2.4-1.fc10 for package: dbus-devel
---> Package flex.x86_64 0:2.5.35-2.fc10 set to be updated
---> Package freetype-devel.x86_64 0:2.3.7-2.fc10 set to be updated
--> Processing Dependency: freetype = 2.3.7-2.fc10 for package: freetype-devel
--> Processing Dependency: zlib-devel for package: freetype-devel
---> Package git.x86_64 0:1.6.0.3-1.fc10 set to be updated
--> Processing Dependency: perl-Git = 1.6.0.3-1.fc10 for package: git
--> Processing Dependency: perl(Error) for package: git
--> Processing Dependency: openssh-clients for package: git
--> Processing Dependency: perl(Git) for package: git
--> Processing Dependency: rsync for package: git
---> Package hal-devel.x86_64 0:0.5.12-12.20081027git.fc10 set to be updated
--> Processing Dependency: hal = 0.5.12-12.20081027git.fc10 for package: hal-devel
---> Package kernel-devel.x86_64 0:2.6.27.19-170.2.35.fc10 set to be installed
---> Package libX11-devel.x86_64 0:1.1.4-5.fc10 set to be updated
--> Processing Dependency: libX11 = 1.1.4-5.fc10 for package: libX11-devel
--> Processing Dependency: libxcb-devel for package: libX11-devel
---> Package libXau-devel.x86_64 0:1.0.4-1.fc10 set to be updated
--> Processing Dependency: libXau = 1.0.4-1.fc10 for package: libXau-devel
---> Package libXaw-devel.x86_64 0:1.0.4-3.fc10 set to be updated
--> Processing Dependency: libXaw = 1.0.4-3.fc10 for package: libXaw-devel
---> Package libXdmcp-devel.x86_64 0:1.0.2-6.fc10 set to be updated
--> Processing Dependency: libXdmcp = 1.0.2-6.fc10 for package: libXdmcp-devel
---> Package libXext-devel.x86_64 0:1.0.4-1.fc9 set to be updated
--> Processing Dependency: libXext = 1.0.4-1.fc9 for package: libXext-devel
---> Package libXfixes-devel.x86_64 0:4.0.3-4.fc10 set to be updated
--> Processing Dependency: libXfixes = 4.0.3-4.fc10 for package: libXfixes-devel
---> Package libXfont-devel.x86_64 0:1.3.3-1.fc10 set to be updated
--> Processing Dependency: libXfont = 1.3.3-1.fc10 for package: libXfont-devel
---> Package libXi-devel.x86_64 0:1.1.3-4.fc9 set to be updated
--> Processing Dependency: libXi = 1.1.3-4.fc9 for package: libXi-devel
---> Package libXmu-devel.x86_64 0:1.0.4-1.fc9 set to be updated
--> Processing Dependency: libXmu = 1.0.4-1.fc9 for package: libXmu-devel
---> Package libXpm-devel.x86_64 0:3.5.7-4.fc9 set to be updated
--> Processing Dependency: libXpm = 3.5.7-4.fc9 for package: libXpm-devel
---> Package libXrender-devel.x86_64 0:0.9.4-3.fc9 set to be updated
--> Processing Dependency: libXrender = 0.9.4-3.fc9 for package: libXrender-devel
---> Package libXres-devel.x86_64 0:1.0.3-5.fc10 set to be updated
--> Processing Dependency: libXres = 1.0.3-5.fc10 for package: libXres-devel
---> Package libXt-devel.x86_64 0:1.0.5-1.fc10 set to be updated
--> Processing Dependency: libXt = 1.0.5-1.fc10 for package: libXt-devel
--> Processing Dependency: libSM-devel for package: libXt-devel
---> Package libXtst-devel.x86_64 0:1.0.3-3.fc9 set to be updated
--> Processing Dependency: libXtst = 1.0.3-3.fc9 for package: libXtst-devel
---> Package libXv-devel.x86_64 0:1.0.4-1.fc10 set to be updated
--> Processing Dependency: libXv = 1.0.4-1.fc10 for package: libXv-devel
---> Package libdmx-devel.x86_64 0:1.0.2-6.fc10 set to be updated
---> Package libdrm-devel.x86_64 0:2.4.0-0.21.fc10 set to be updated
--> Processing Dependency: libdrm = 2.4.0-0.21.fc10 for package: libdrm-devel
---> Package libfontenc-devel.x86_64 0:1.0.4-6.fc10 set to be updated
---> Package libpciaccess-devel.x86_64 0:0.10.3-3.fc10 set to be updated
--> Processing Dependency: libpciaccess = 0.10.3-3.fc10 for package: libpciaccess-devel
---> Package libselinux-devel.x86_64 0:2.0.73-1.fc10 set to be updated
--> Processing Dependency: libselinux = 2.0.73-1.fc10 for package: libselinux-devel
--> Processing Dependency: libsepol-devel >= 2.0.32-1 for package: libselinux-devel
---> Package libtool.x86_64 0:1.5.26-4.fc10 set to be updated
--> Processing Dependency: gcc = 4.3.2 for package: libtool
---> Package libxkbfile-devel.x86_64 0:1.0.4-5.fc9 set to be updated
---> Package mesa-libGL-devel.x86_64 0:7.2-0.15.fc10 set to be updated
--> Processing Dependency: mesa-libGL = 7.2-0.15.fc10 for package: mesa-libGL-devel
---> Package openssl-devel.x86_64 0:0.9.8g-11.fc10 set to be updated
--> Processing Dependency: openssl = 0.9.8g-11.fc10 for package: openssl-devel
--> Processing Dependency: krb5-devel for package: openssl-devel
---> Package pixman-devel.x86_64 0:0.12.0-2.fc10 set to be updated
--> Processing Dependency: pixman = 0.12.0-2.fc10 for package: pixman-devel
---> Package xorg-x11-proto-devel.noarch 0:7.4-4.fc10 set to be updated
---> Package xorg-x11-util-macros.x86_64 0:1.1.6-2.fc10 set to be updated
---> Package xorg-x11-xtrans-devel.x86_64 0:1.2.1-2.fc10 set to be updated
--> Running transaction check
---> Package audit-libs.i386 0:1.7.12-1.fc10 set to be updated
--> Processing Dependency: libc.so.6(GLIBC_2.3.4) for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.4) for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.1) for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.1.3) for package: audit-libs
--> Processing Dependency: libc.so.6 for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.0) for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.2) for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.3) for package: audit-libs
--> Processing Dependency: libc.so.6(GLIBC_2.8) for package: audit-libs
---> Package dbus-devel.x86_64 0:1.2.4-1.fc10 set to be updated
--> Processing Dependency: dbus = 1.2.4-1.fc10 for package: dbus-devel
---> Package freetype.i386 0:2.3.7-2.fc10 set to be updated
---> Package gcc.x86_64 0:4.3.2-7 set to be updated
--> Processing Dependency: libgomp = 4.3.2-7 for package: gcc
--> Processing Dependency: glibc-devel >= 2.2.90-12 for package: gcc
--> Processing Dependency: libgomp.so.1()(64bit) for package: gcc
---> Package hal-devel.x86_64 0:0.5.12-12.20081027git.fc10 set to be updated
--> Processing Dependency: hal = 0.5.12-12.20081027git.fc10 for package: hal-devel
---> Package kernel-headers.x86_64 0:2.6.27.19-170.2.35.fc10 set to be updated
---> Package krb5-devel.x86_64 0:1.6.3-16.fc10 set to be updated
--> Processing Dependency: keyutils-libs-devel for package: krb5-devel
--> Processing Dependency: e2fsprogs-devel for package: krb5-devel
---> Package libSM-devel.x86_64 0:1.1.0-2.fc10 set to be updated
--> Processing Dependency: libICE-devel for package: libSM-devel
---> Package libX11.i386 0:1.1.4-5.fc10 set to be updated
--> Processing Dependency: libxcb.so.1 for package: libX11
--> Processing Dependency: libxcb-xlib.so.0 for package: libX11
---> Package libXau.i386 0:1.0.4-1.fc10 set to be updated
---> Package libXaw.i386 0:1.0.4-3.fc10 set to be updated
---> Package libXdmcp.i386 0:1.0.2-6.fc10 set to be updated
---> Package libXext.i386 0:1.0.4-1.fc9 set to be updated
---> Package libXfixes.i386 0:4.0.3-4.fc10 set to be updated
---> Package libXfont.i386 0:1.3.3-1.fc10 set to be updated
--> Processing Dependency: libfontenc.so.1 for package: libXfont
--> Processing Dependency: libz.so.1 for package: libXfont
---> Package libXi.i386 0:1.1.3-4.fc9 set to be updated
---> Package libXmu.i386 0:1.0.4-1.fc9 set to be updated
---> Package libXpm.i386 0:3.5.7-4.fc9 set to be updated
---> Package libXrender.i386 0:0.9.4-3.fc9 set to be updated
---> Package libXres.i386 0:1.0.3-5.fc10 set to be updated
---> Package libXt.i386 0:1.0.5-1.fc10 set to be updated
--> Processing Dependency: libSM.so.6 for package: libXt
--> Processing Dependency: libICE.so.6 for package: libXt
---> Package libXtst.i386 0:1.0.3-3.fc9 set to be updated
---> Package libXv.i386 0:1.0.4-1.fc10 set to be updated
---> Package libdrm.i386 0:2.4.0-0.21.fc10 set to be updated
---> Package libpciaccess.i386 0:0.10.3-3.fc10 set to be updated
---> Package libselinux.i386 0:2.0.73-1.fc10 set to be updated
---> Package libsepol-devel.x86_64 0:2.0.33-1.fc10 set to be updated
---> Package libxcb-devel.x86_64 0:1.1.91-5.fc10 set to be updated
--> Processing Dependency: libxcb-xlib.so.0()(64bit) for package: libxcb-devel
---> Package mesa-libGL.i386 0:7.2-0.15.fc10 set to be updated
--> Processing Dependency: mesa-dri-drivers = 7.2-0.15.fc10 for package: mesa-libGL
--> Processing Dependency: libXdamage.so.1 for package: mesa-libGL
--> Processing Dependency: libXxf86vm.so.1 for package: mesa-libGL
---> Package openssh-clients.x86_64 0:5.1p1-3.fc10 set to be updated
--> Processing Dependency: openssh = 5.1p1-3.fc10 for package: openssh-clients
--> Processing Dependency: libedit.so.0()(64bit) for package: openssh-clients
---> Package openssl.i686 0:0.9.8g-11.fc10 set to be updated
--> Processing Dependency: libkrb5.so.3(krb5_3_MIT) for package: openssl
--> Processing Dependency: libk5crypto.so.3(k5crypto_3_MIT) for package: openssl
--> Processing Dependency: libkrb5.so.3 for package: openssl
--> Processing Dependency: libgssapi_krb5.so.2 for package: openssl
--> Processing Dependency: libk5crypto.so.3 for package: openssl
--> Processing Dependency: libcom_err.so.2 for package: openssl
---> Package perl-Error.noarch 1:0.17015-1.fc10 set to be updated
---> Package perl-Git.x86_64 0:1.6.0.3-1.fc10 set to be updated
---> Package pixman.i386 0:0.12.0-2.fc10 set to be updated
---> Package rsync.x86_64 0:3.0.5-1.fc10 set to be updated
---> Package zlib-devel.x86_64 0:1.2.3-18.fc9 set to be updated
--> Running transaction check
---> Package dbus-devel.x86_64 0:1.2.4-1.fc10 set to be updated
--> Processing Dependency: dbus = 1.2.4-1.fc10 for package: dbus-devel
---> Package e2fsprogs-devel.x86_64 0:1.41.4-1.fc10 set to be updated
--> Processing Dependency: device-mapper-devel >= 1.02.02-3 for package: e2fsprogs-devel
---> Package e2fsprogs-libs.i386 0:1.41.4-1.fc10 set to be updated
---> Package glibc.i686 0:2.9-3 set to be updated
--> Processing Dependency: glibc-common = 2.9-3 for package: glibc
---> Package glibc-devel.x86_64 0:2.9-3 set to be updated
--> Processing Dependency: glibc-headers = 2.9-3 for package: glibc-devel
---> Package hal-devel.x86_64 0:0.5.12-12.20081027git.fc10 set to be updated
--> Processing Dependency: hal = 0.5.12-12.20081027git.fc10 for package: hal-devel
---> Package keyutils-libs-devel.x86_64 0:1.2-3.fc9 set to be updated
---> Package krb5-libs.i386 0:1.6.3-16.fc10 set to be updated
--> Processing Dependency: libkeyutils.so.1(KEYUTILS_0.3) for package: krb5-libs
--> Processing Dependency: libkeyutils.so.1 for package: krb5-libs
---> Package libICE.i386 0:1.0.4-4.fc10 set to be updated
---> Package libICE-devel.x86_64 0:1.0.4-4.fc10 set to be updated
---> Package libSM.i386 0:1.1.0-2.fc10 set to be updated
---> Package libXdamage.i386 0:1.1.1-4.fc9 set to be updated
---> Package libXxf86vm.i386 0:1.0.2-1.fc10 set to be updated
---> Package libedit.x86_64 0:2.11-2.20080712cvs.fc10 set to be updated
---> Package libfontenc.i386 0:1.0.4-6.fc10 set to be updated
---> Package libgomp.x86_64 0:4.3.2-7 set to be updated
---> Package libxcb.i386 0:1.1.91-5.fc10 set to be updated
---> Package libxcb-devel.x86_64 0:1.1.91-5.fc10 set to be updated
--> Processing Dependency: libxcb-xlib.so.0()(64bit) for package: libxcb-devel
---> Package mesa-libGL.i386 0:7.2-0.15.fc10 set to be updated
--> Processing Dependency: mesa-dri-drivers = 7.2-0.15.fc10 for package: mesa-libGL
---> Package openssh.x86_64 0:5.1p1-3.fc10 set to be updated
---> Package zlib.i386 0:1.2.3-18.fc9 set to be updated
--> Running transaction check
---> Package dbus-devel.x86_64 0:1.2.4-1.fc10 set to be updated
--> Processing Dependency: dbus = 1.2.4-1.fc10 for package: dbus-devel
---> Package device-mapper-devel.x86_64 0:1.02.27-7.fc10 set to be updated
---> Package glibc.i686 0:2.9-3 set to be updated
--> Processing Dependency: glibc-common = 2.9-3 for package: glibc
---> Package glibc-headers.x86_64 0:2.9-3 set to be updated
---> Package hal-devel.x86_64 0:0.5.12-12.20081027git.fc10 set to be updated
--> Processing Dependency: hal = 0.5.12-12.20081027git.fc10 for package: hal-devel
---> Package keyutils-libs.i386 0:1.2-3.fc9 set to be updated
---> Package libxcb-devel.x86_64 0:1.1.91-5.fc10 set to be updated
--> Processing Dependency: libxcb-xlib.so.0()(64bit) for package: libxcb-devel
---> Package mesa-libGL.i386 0:7.2-0.15.fc10 set to be updated
--> Processing Dependency: mesa-dri-drivers = 7.2-0.15.fc10 for package: mesa-libGL
--> Finished Dependency Resolution
libxcb-devel-1.1.91-5.fc10.x86_64 from fedora has depsolving problems
  --> Missing Dependency: libxcb-xlib.so.0()(64bit) is needed by package libxcb-devel-1.1.91-5.fc10.x86_64 (fedora)
glibc-2.9-3.i686 from updates has depsolving problems
  --> Missing Dependency: glibc-common = 2.9-3 is needed by package glibc-2.9-3.i686 (updates)
mesa-libGL-7.2-0.15.fc10.i386 from updates has depsolving problems
  --> Missing Dependency: mesa-dri-drivers = 7.2-0.15.fc10 is needed by package mesa-libGL-7.2-0.15.fc10.i386 (updates)
dbus-devel-1.2.4-1.fc10.x86_64 from fedora has depsolving problems
  --> Missing Dependency: dbus = 1.2.4-1.fc10 is needed by package dbus-devel-1.2.4-1.fc10.x86_64 (fedora)
dbus-devel-1.2.4-1.fc10.x86_64 from fedora has depsolving problems
  --> Missing Dependency: dbus = 1.2.4-1.fc10 is needed by package dbus-devel-1.2.4-1.fc10.x86_64 (fedora)
hal-devel-0.5.12-12.20081027git.fc10.x86_64 from fedora has depsolving problems
  --> Missing Dependency: hal = 0.5.12-12.20081027git.fc10 is needed by package hal-devel-0.5.12-12.20081027git.fc10.x86_64 (fedora)

================================================================================================
 Package                     Arch         Version                           Repository     Size
================================================================================================
Installing:
 audit-libs-devel            x86_64       1.7.12-1.fc10                     updates       144 k
 autoconf                    noarch       2.63-1.fc10                       fedora        937 k
 automake                    noarch       1.10.1-2                          fedora        532 k
 byacc                       x86_64       1.9.20070509-4.fc10               fedora         50 k
 dbus-devel                  x86_64       1.2.4-1.fc10                      fedora         42 k
 flex                        x86_64       2.5.35-2.fc10                     fedora        316 k
 freetype-devel              x86_64       2.3.7-2.fc10                      updates       157 k
 git                         x86_64       1.6.0.3-1.fc10                    fedora        4.3 M
 hal-devel                   x86_64       0.5.12-12.20081027git.fc10        fedora         34 k
 kernel-devel                x86_64       2.6.27.19-170.2.35.fc10           updates       5.5 M
 libX11-devel                x86_64       1.1.4-5.fc10                      fedora        1.1 M
 libXau-devel                x86_64       1.0.4-1.fc10                      fedora         11 k
 libXaw-devel                x86_64       1.0.4-3.fc10                      fedora         68 k
 libXdmcp-devel              x86_64       1.0.2-6.fc10                      fedora        8.0 k
 libXext-devel               x86_64       1.0.4-1.fc9                       fedora         60 k
 libXfixes-devel             x86_64       4.0.3-4.fc10                      fedora        9.8 k
 libXfont-devel              x86_64       1.3.3-1.fc10                      fedora         22 k
 libXi-devel                 x86_64       1.1.3-4.fc9                       fedora         52 k
 libXmu-devel                x86_64       1.0.4-1.fc9                       fedora         21 k
 libXpm-devel                x86_64       3.5.7-4.fc9                       fedora         33 k
 libXrender-devel            x86_64       0.9.4-3.fc9                       fedora        9.1 k
 libXres-devel               x86_64       1.0.3-5.fc10                      fedora        9.3 k
 libXt-devel                 x86_64       1.0.5-1.fc10                      fedora        329 k
 libXtst-devel               x86_64       1.0.3-3.fc9                       fedora         10 k
 libXv-devel                 x86_64       1.0.4-1.fc10                      fedora         27 k
 libdmx-devel                x86_64       1.0.2-6.fc10                      fedora         31 k
 libdrm-devel                x86_64       2.4.0-0.21.fc10                   fedora         18 k
 libfontenc-devel            x86_64       1.0.4-6.fc10                      fedora        9.1 k
 libpciaccess-devel          x86_64       0.10.3-3.fc10                     fedora        7.6 k
 libselinux-devel            x86_64       2.0.73-1.fc10                     fedora        117 k
 libtool                     x86_64       1.5.26-4.fc10                     fedora        694 k
 libxkbfile-devel            x86_64       1.0.4-5.fc9                       fedora         14 k
 mesa-libGL-devel            x86_64       7.2-0.15.fc10                     updates       460 k
 openssl-devel               x86_64       0.9.8g-11.fc10                    fedora        1.9 M
 pixman-devel                x86_64       0.12.0-2.fc10                     fedora         11 k
 xorg-x11-proto-devel        noarch       7.4-4.fc10                        fedora        278 k
 xorg-x11-util-macros        x86_64       1.1.6-2.fc10                      fedora         14 k
 xorg-x11-xtrans-devel       x86_64       1.2.1-2.fc10                      fedora         74 k
Installing for dependencies:
 audit-libs                  i386         1.7.12-1.fc10                     updates        80 k
 device-mapper-devel         x86_64       1.02.27-7.fc10                    updates        49 k
 e2fsprogs-devel             x86_64       1.41.4-1.fc10                     updates       763 k
 e2fsprogs-libs              i386         1.41.4-1.fc10                     updates       151 k
 freetype                    i386         2.3.7-2.fc10                      updates       356 k
 gcc                         x86_64       4.3.2-7                           fedora         10 M
 glibc                       i686         2.9-3                             updates       5.7 M
 glibc-devel                 x86_64       2.9-3                             updates       2.5 M
 glibc-headers               x86_64       2.9-3                             updates       606 k
 kernel-headers              x86_64       2.6.27.19-170.2.35.fc10           updates       760 k
 keyutils-libs               i386         1.2-3.fc9                         fedora         18 k
 keyutils-libs-devel         x86_64       1.2-3.fc9                         fedora         27 k
 krb5-devel                  x86_64       1.6.3-16.fc10                     fedora        1.1 M
 krb5-libs                   i386         1.6.3-16.fc10                     fedora        721 k
 libICE                      i386         1.0.4-4.fc10                      fedora         54 k
 libICE-devel                x86_64       1.0.4-4.fc10                      fedora         13 k
 libSM                       i386         1.1.0-2.fc10                      fedora         26 k
 libSM-devel                 x86_64       1.1.0-2.fc10                      fedora         10 k
 libX11                      i386         1.1.4-5.fc10                      fedora        825 k
 libXau                      i386         1.0.4-1.fc10                      fedora         20 k
 libXaw                      i386         1.0.4-3.fc10                      fedora        203 k
 libXdamage                  i386         1.1.1-4.fc9                       fedora         11 k
 libXdmcp                    i386         1.0.2-6.fc10                      fedora         21 k
 libXext                     i386         1.0.4-1.fc9                       fedora         38 k
 libXfixes                   i386         4.0.3-4.fc10                      fedora         14 k
 libXfont                    i386         1.3.3-1.fc10                      fedora        226 k
 libXi                       i386         1.1.3-4.fc9                       fedora         28 k
 libXmu                      i386         1.0.4-1.fc9                       fedora         63 k
 libXpm                      i386         3.5.7-4.fc9                       fedora         56 k
 libXrender                  i386         0.9.4-3.fc9                       fedora         28 k
 libXres                     i386         1.0.3-5.fc10                      fedora         13 k
 libXt                       i386         1.0.5-1.fc10                      fedora        178 k
 libXtst                     i386         1.0.3-3.fc9                       fedora         20 k
 libXv                       i386         1.0.4-1.fc10                      fedora         19 k
 libXxf86vm                  i386         1.0.2-1.fc10                      fedora         17 k
 libdrm                      i386         2.4.0-0.21.fc10                   fedora         41 k
 libedit                     x86_64       2.11-2.20080712cvs.fc10           updates        82 k
 libfontenc                  i386         1.0.4-6.fc10                      fedora         23 k
 libgomp                     x86_64       4.3.2-7                           fedora         79 k
 libpciaccess                i386         0.10.3-3.fc10                     fedora         25 k
 libselinux                  i386         2.0.73-1.fc10                     fedora         98 k
 libsepol-devel              x86_64       2.0.33-1.fc10                     fedora         60 k
 libxcb                      i386         1.1.91-5.fc10                     fedora        124 k
 libxcb-devel                x86_64       1.1.91-5.fc10                     fedora        144 k
 mesa-libGL                  i386         7.2-0.15.fc10                     updates       167 k
 openssh                     x86_64       5.1p1-3.fc10                      fedora        305 k
 openssh-clients             x86_64       5.1p1-3.fc10                      fedora        493 k
 openssl                     i686         0.9.8g-11.fc10                    fedora        1.3 M
 perl-Error                  noarch       1:0.17015-1.fc10                  fedora         28 k
 perl-Git                    x86_64       1.6.0.3-1.fc10                    fedora         21 k
 pixman                      i386         0.12.0-2.fc10                     fedora        117 k
 rsync                       x86_64       3.0.5-1.fc10                      updates       351 k
 zlib                        i386         1.2.3-18.fc9                      fedora         74 k
 zlib-devel                  x86_64       1.2.3-18.fc9                      fedora         42 k

Transaction Summary
================================================================================================
Install     92 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total size: 46 M
Total download size: 40 M

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]