[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum-builddep pulling in i386 packages for x86_64 -devel dependencies



On Friday 06 March 2009 14:41:38 James Antill wrote:

>  Log a bug against audit to use:
>
> BuildRequires: audit-libs-devel%{_isa}
>
> ...which will mean the requires provider must be the same arch. as the
> requesting pkg.

Actually the problem was that audit-libs-devel requires audit-libs without the 
arch specified, though.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]