[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: preupgrade choices



Will Woods wrote:

Not really. The preupgrade in F7 is old and sketchy. It's known to be
unstable and *will* break horribly under certain (not uncommon)
circumstances. I'm glad you were lucky enough to get through it
unscathed!

If anyone else is still using F7, it *might* work better if you install
the F8 preupgrade package (which *can* upgrade to F10) and use that
instead. But I haven't tested that, because F7 is long-dead. 

I'll give that a try when I have some free time; if it works, I'll see
if it's possible to get an updated preupgrade package into the F7 repos
somehow.

-w
  

Will, that would be great.  I'm sure we're not the only ones with machines still on F7.

Regards,
Gerry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]