[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 9 - 2009-03-26



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    aasaver
    brasero
    cas
    conexusmm
    cyphesis
    emma
    kbiof
    livecd-tools
    mediawiki-SpecialInterwiki
    openvas-libraries
    paraview
    perl-Test-AutoBuild
    php
    php-ZendFramework
    sear
    sepostgresql
    transifex


Summary of broken packages (by primary owner):

    adam.stokes AT gmail com
        cas

    akahl AT iconmobile com
        php-ZendFramework

    berrange AT redhat com
        perl-Test-AutoBuild

    denis AT poolshark org
        brasero

    extras-orphan AT fedoraproject org
        aasaver
        kbiof

    huzaifas AT redhat com
        openvas-libraries

    ivazqueznet AT gmail com
        transifex                       (1 co-owner)

    jorton AT redhat com
        php                             (2 co-owners)

    kaigai AT kaigai.gr jp
        sepostgresql

    katzj AT redhat com
        livecd-tools                    (2 co-owners)

    nigjones AT redhat com
        mediawiki-SpecialInterwiki

    orion AT cora.nwra com
        paraview                        (1 co-owner)

    overholt AT redhat com
        emma

    rvinyard AT cs.nmsu edu
        conexusmm

    wart AT kobold org
        cyphesis                        (1 co-owner)
        sear                            (1 co-owner)


======================================================================
Broken packages in fedora-9-i386:

    aasaver-0.3.2-3.fc9.i386  requires  libkscreensaver.so.4
    brasero-0.7.1-3.fc9.i386  requires  libburn.so.0
    conexusmm-0.5.0-3.fc7.i386  requires  libpapyrusmm.so.0
    conexusmm-devel-0.5.0-3.fc7.i386  requires  libpapyrusmm.so.0
    cyphesis-selinux-0.5.15-6.fc9.i386  requires  cyphesis = 0:0.5.15-6.fc9
    kbiof-0.3-3.fc9.i386  requires  libkscreensaver.so.4
    sear-0.6.3-10.fc9.i386  requires  libmercator-0.2.so.4


======================================================================
Broken packages in fedora-9-ppc:

    aasaver-0.3.2-3.fc9.ppc  requires  libkscreensaver.so.4
    brasero-0.7.1-3.fc9.ppc  requires  libburn.so.0
    conexusmm-0.5.0-3.fc7.ppc  requires  libpapyrusmm.so.0
    conexusmm-0.5.0-3.fc7.ppc64  requires  libpapyrusmm.so.0()(64bit)
    conexusmm-devel-0.5.0-3.fc7.ppc  requires  libpapyrusmm.so.0
    conexusmm-devel-0.5.0-3.fc7.ppc64  requires  libpapyrusmm.so.0()(64bit)
    cyphesis-selinux-0.5.15-6.fc9.ppc  requires  cyphesis = 0:0.5.15-6.fc9
    kbiof-0.3-3.fc9.ppc  requires  libkscreensaver.so.4
    paraview-3.2.1-6.fc9.ppc64  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.ppc64  requires  paraview-data = 0:3.2.1-6.fc9
    php-devel-5.2.5-7.fc9.ppc64  requires  php = 0:5.2.5-7.fc9
    sear-0.6.3-10.fc9.ppc  requires  libmercator-0.2.so.4


======================================================================
Broken packages in fedora-9-ppc64:

    aasaver-0.3.2-3.fc9.ppc64  requires  libkscreensaver.so.4()(64bit)
    brasero-0.7.1-3.fc9.ppc64  requires  libburn.so.0()(64bit)
    conexusmm-0.5.0-3.fc7.ppc64  requires  libpapyrusmm.so.0()(64bit)
    conexusmm-devel-0.5.0-3.fc7.ppc64  requires  libpapyrusmm.so.0()(64bit)
    cyphesis-selinux-0.5.15-6.fc9.ppc64  requires  cyphesis = 0:0.5.15-6.fc9
    kbiof-0.3-3.fc9.ppc64  requires  libkscreensaver.so.4()(64bit)
    perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch  requires  darcs >= 0:1.0.0
    sear-0.6.3-10.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)


======================================================================
Broken packages in fedora-9-x86_64:

    aasaver-0.3.2-3.fc9.x86_64  requires  libkscreensaver.so.4()(64bit)
    brasero-0.7.1-3.fc9.x86_64  requires  libburn.so.0()(64bit)
    conexusmm-0.5.0-3.fc7.i386  requires  libpapyrusmm.so.0
    conexusmm-0.5.0-3.fc7.x86_64  requires  libpapyrusmm.so.0()(64bit)
    conexusmm-devel-0.5.0-3.fc7.i386  requires  libpapyrusmm.so.0
    conexusmm-devel-0.5.0-3.fc7.x86_64  requires  libpapyrusmm.so.0()(64bit)
    cyphesis-selinux-0.5.15-6.fc9.x86_64  requires  cyphesis = 0:0.5.15-6.fc9
    kbiof-0.3-3.fc9.x86_64  requires  libkscreensaver.so.4()(64bit)
    paraview-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    paraview-mpi-3.2.1-6.fc9.i386  requires  paraview-data = 0:3.2.1-6.fc9
    php-devel-5.2.5-7.fc9.i386  requires  php = 0:5.2.5-7.fc9
    sear-0.6.3-10.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)


======================================================================
Broken packages in fedora-updates-9-i386:

    cyphesis-0.5.15-8.fc9.i386  requires  libmercator-0.2.so.4
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.i386  requires  libresolv.so.2(GLIBC_PRIVATE)
    sepostgresql-8.3.6-2.1634.fc9.i386  requires  postgresql-server = 0:8.3.6


======================================================================
Broken packages in fedora-updates-9-ppc:

    cas-0.13-118.fc9.noarch  requires  crash
    cyphesis-0.5.15-8.fc9.ppc  requires  libmercator-0.2.so.4
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.ppc  requires  libresolv.so.2(GLIBC_PRIVATE)
    openvas-libraries-1.0.2-2.fc9.ppc64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)
    sepostgresql-8.3.6-2.1634.fc9.ppc  requires  postgresql-server = 0:8.3.6


======================================================================
Broken packages in fedora-updates-9-ppc64:

    cyphesis-0.5.15-8.fc9.ppc64  requires  libmercator-0.2.so.4()(64bit)
    emma-2.0-0.5312.2jpp.3.fc9.noarch  requires  maven2
    livecd-tools-017.2-1.fc9.ppc64  requires  yaboot
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.ppc64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)
    sepostgresql-8.3.6-2.1634.fc9.ppc64  requires  postgresql-server = 0:8.3.6


======================================================================
Broken packages in fedora-updates-9-x86_64:

    cyphesis-0.5.15-8.fc9.x86_64  requires  libmercator-0.2.so.4()(64bit)
    mediawiki-SpecialInterwiki-0-0.3.20080606svn.fc9.noarch  requires  mediawiki < 0:1.11
    openvas-libraries-1.0.2-2.fc9.i386  requires  libresolv.so.2(GLIBC_PRIVATE)
    openvas-libraries-1.0.2-2.fc9.x86_64  requires  libresolv.so.2(GLIBC_PRIVATE)(64bit)
    sepostgresql-8.3.6-2.1634.fc9.x86_64  requires  postgresql-server = 0:8.3.6


======================================================================
Broken packages in fedora-updates-testing-9-i386:

    php-ZendFramework-tests-1.7.7-1.fc9.noarch  requires  php-pear(pear.phpunit.de/PHPUnit) >= 0:3.3.0
    transifex-0.5-1.fc9.noarch  requires  intltool >= 0:0.40.5


======================================================================
Broken packages in fedora-updates-testing-9-ppc:

    php-ZendFramework-tests-1.7.7-1.fc9.noarch  requires  php-pear(pear.phpunit.de/PHPUnit) >= 0:3.3.0
    transifex-0.5-1.fc9.noarch  requires  intltool >= 0:0.40.5


======================================================================
Broken packages in fedora-updates-testing-9-ppc64:

    php-ZendFramework-tests-1.7.7-1.fc9.noarch  requires  php-pear(pear.phpunit.de/PHPUnit) >= 0:3.3.0
    transifex-0.5-1.fc9.noarch  requires  intltool >= 0:0.40.5


======================================================================
Broken packages in fedora-updates-testing-9-x86_64:

    php-ZendFramework-tests-1.7.7-1.fc9.noarch  requires  php-pear(pear.phpunit.de/PHPUnit) >= 0:3.3.0
    transifex-0.5-1.fc9.noarch  requires  intltool >= 0:0.40.5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]