[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Update PPL 0.9 -> 0.10 for F9/F10?



Alan Dunn wrote:
> I would like to use PPL 0.10 in packages for F9 and (more importantly)
> F10, and have been directed to ask whether anyone else minds this
> change. It is currently only in rawhide. It does require an soname
> bump (libppl.so.6 -> libppl.so.7), however, it appears that the only
> packages that rely on this are the subpackages of the package itself.

In that case (and Alex Lancaster's repoquery confirmed it) there's no
problem whatsoever with just upgrading it.

> Upstream has merely to submit the change as an update (and would also
> like to do so: https://bugzilla.redhat.com/show_bug.cgi?id=463742).

Tell them to go ahead.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]