[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help with requires



Eric Sandeen wrote:

> Neal Becker wrote:
>> Eric Sandeen wrote:
> 
> 
>>> I'd drop the devel package Provides from the igraph spec (you should see
>>> that it still provides this anyway), and drop the version from the
>>> python-igraph BuildRequires unless these things really are in lockstep
>>> version release upstream, though that sounds odd since they seem to be
>>> two separate projects?
>>>
>>> If there -is- some minimum version for the build requires, you can hard
>>> code that in there.  (BuildRequires: igraph-devel >= 0.5.2 or whatever)
>>>
>>> -Eric
>>>
>> 
>> Come from same source and really are lockstep.  Thanks.
> 
They come from the same _organization_, but the source files are not the 
same.  Sorry for being unclear.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]