[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: i915 video card: anyone else have it working with rawhide?



Am Montag, den 04.05.2009, 14:44 -0400 schrieb Dan Williams:
> On Mon, 2009-05-04 at 20:40 +0200, nodata wrote:
> > Am Montag, den 04.05.2009, 11:10 -0700 schrieb darrell pfeifer:
> > > NoData,
> > > 
> > >         
> > >         Since 2.6.29.1-46 my Intel i915 video card has been broken
> > >         with Fedora.
> > >         
> > >         Once X starts the machine has basically crashed, switching vts
> > >         gives me
> > >         an epileptically fast cursor then the machine becomes
> > >         unresponsive.
> > >         
> > >         Has anyone else had similar problems?
> > >         
> > >         nd
> > >         
> > >         p.s. https://bugzilla.redhat.com/show_bug.cgi?id=496335
> > > 
> > > The newer kernels and newer intel driver seem be work better without
> > > modesetting.
> > > 
> > > Try nomodeset on the boot line.
> > 
> > nomodeset did the trick. I can now boot and nothing crashes.
> > 
> > Would be nice if modesetting worked though.
> 
> Can you post the lspci output for your machine, and
> grab /var/log/Xorg.0.log when modesetting is enabled and X starts, and
> you experience the problem?
> 
> Dan

Have posted it on the bugzilla page.

s-c-d is choosing the wrong driver (vesa instead of intel), and if I
have no xorg.conf I get vesa too.

(Booting with nomodeset and manually setting the driver to intel works
though)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]