[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090506 changes



Compose started at Wed May  6 06:15:03 UTC 2009

Updated Packages:

audio-entropyd-2.0.1-1.fc11
---------------------------
* Tue May 05 2009 Tom "spot" Callaway <tcallawa redhat com> - 2.0.1-1
- upstream took my alsa patch (improved on it too)


control-center-2.26.0-6.fc11
----------------------------
* Wed Apr 29 2009 Matthias Clasen <mclasen redhat com> - 2.26.0-6
- Don't rely on _BACKUP property for xkb initialization


fcoe-utils-1.0.7-4.fc11
-----------------------
* Mon Apr 27 2009 Jan Zeleny <jzeleny redhat com> - 1.0.7-4
- added libhbalinux to Requires (#497605)


gdm-2.26.1-7.fc11
-----------------
* Wed Apr 29 2009 Matthias Clasen <mclasen redhat com> - 1:2.26.1-7
- Don't rely on _BACKUP property for xkb initialization

* Tue Apr 28 2009 Ray Strode <rstrode redhat com> - 1:2.26.1-5
- fix crash at shutdown

* Tue Apr 28 2009 Matthias Clasen <mclasen redhat com> - 1:2.26.1-6
- fix a use-after-free in XDMCP code paths (#496882)


gnome-settings-daemon-2.26.1-4.fc11
-----------------------------------

kde-settings-4.2-10.20090430svn.fc11
------------------------------------
* Thu Apr 30 2009 Rex Dieter <rdieter fedoraproject org> - 4.2-10.20090430svn
- nepomukserverrc: disable nepomuk


libvirt-0.6.2-4.fc11
--------------------
* Tue May 05 2009 Daniel P. Berrange <berrange redhat com> - 0.6.2-4.fc11
- Fix labelling of shared/readonly disks (rhbz #493692)


nautilus-sendto-1.1.5-1.fc11
----------------------------
* Tue May 05 2009 Bastien Nocera <bnocera redhat com> 1.1.5-1
- Update to 1.1.5

* Tue Apr 28 2009 Bastien Nocera <bnocera redhat com> 1.1.4.1-2
- Build with gajim support (#497975)


totem-2.26.2-1.fc11
-------------------
* Sun May 03 2009 Bastien Nocera <bnocera redhat com> 2.26.2-1
- Update to 2.26.2

* Tue Apr 28 2009 Bastien Nocera <bnocera redhat com> 2.26.1-4
- Add missing pyxdg requires for the OpenSubtitles plugin (#497787)

* Thu Apr 23 2009 Bastien Nocera <bnocera redhat com> 2.26.1-3
- Add missing gnome-python2-gconf req (#483265)


totem-pl-parser-2.26.2-1.fc11
-----------------------------
* Sun May 03 2009 Bastien Nocera <bnocera redhat com> 2.26.2-1
- Update to 2.26.2


xorg-x11-drv-ati-6.12.2-11.fc11
-------------------------------
* Tue May 05 2009 Dave Airlie <airlied redhat com> 6.12.2-10
- radeon-modeset-fixes.patch: backport fixes from upstream for rs480 firefox gpu crash

* Tue May 05 2009 Dave Airlie <airlied redhat com> 6.12.2-11
- make src/mask prepare access force to GTT.

* Tue Apr 28 2009 Dave Airlie <airlied redhat com> 6.12.2-8
- restrict texture coords to 0.0->1.0 explicitly.
- enable gamma now kernel is tagged

* Tue Apr 28 2009 Dave Airlie <airlied redhat com> 6.12.2-9
- fix gamma code to work properly
- bump kernel requires for gamma interface not oopsing


xorg-x11-drv-synaptics-1.1.0-5.fc11
-----------------------------------
* Tue May 05 2009 Peter Hutterer <peter hutterer redhat com> 1.1.0-4
- synaptics-1.1.0-edges.patch: Set default edge sizes depending on model
  (#494766).

* Tue May 05 2009 Peter Hutterer <peter hutterer redhat com>  1.1.0-5
- synaptics-1.1.0-nograb-fail.patch: fail if the device cannot be grabbed
  (#499058)


xorg-x11-server-1.6.1-11.fc11
-----------------------------
* Mon May 04 2009 Adam Jackson <ajax redhat com> 1.6.1-10
- xserver-1.6.1-nouveau.patch: Update the autoconfig logic for nv3 and other
  historical oddities.

* Mon May 04 2009 Adam Jackson <ajax redhat com> 1.6.1-11
- xserver-1.6.1-document-fontpath-correctly.patch: Typo fixes.

* Thu Apr 23 2009 Dave Airlie <airlied redhat com> 1.6.1-8
- xserver-1.6.1-exa-create-pixmap2.patch - add support for tiling create
  pixmap hook - need to fix firefox on ati rs690 crashes

* Thu Apr 23 2009 Adam Jackson <ajax redhat com> 1.6.1-9
- xserver-1.6.1-avoid-malloc-for-logging.patch: Don't malloc when logging,
  since that makes it unsafe to do from a signal handler.

* Wed Apr 22 2009 Adam Jackson <ajax redhat com> 1.6.1-7
- Conflict with too-old versions of xorg-x11-drivers. (#497144)


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 13









Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]