[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Requires: %{_libdir}/pkgconfig



> "These days" translates to "Fedora >= 11". Packagers who push mass-dist-updates
> should not eliminate their manual "Requires: pkgconfig" yet.

That is why I enclose the pkg-config related lines in a conditional
block that evaluates to true only for Fedora 9 and Fedora 10.

Cheers,
Debarshi
-- 
One reason that life is complex is that it has a real part and an
imaginary part.
    -- Andrew Koenig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]