[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in Fedora 11 - 2009-05-09



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by src.rpm name):

    cabal2spec
    plplot
    qbittorrent


Summary of broken packages (by primary owner):

    leigh123linux AT googlemail com
        qbittorrent

    orion AT cora.nwra com
        plplot

    petersen AT redhat com
        cabal2spec                      (1 co-owner)


======================================================================
Broken packages in fedora-development-i386:

    plplot-gnome-devel-5.9.2-4.fc11.i586  requires  plplot-devel = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.i586  requires  plplot = 0:5.9.2-4.fc11


======================================================================
Broken packages in fedora-development-ppc:

    plplot-gnome-devel-5.9.2-4.fc11.ppc  requires  plplot-devel = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.ppc  requires  plplot = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.ppc64  requires  plplot-devel = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.ppc64  requires  plplot = 0:5.9.2-4.fc11


======================================================================
Broken packages in fedora-development-ppc64:

    cabal2spec-0.12-1.fc11.noarch  requires  ghc > 0:6.10.1-7
    plplot-gnome-devel-5.9.2-4.fc11.ppc64  requires  plplot-devel = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.ppc64  requires  plplot = 0:5.9.2-4.fc11


======================================================================
Broken packages in fedora-development-x86_64:

    plplot-gnome-devel-5.9.2-4.fc11.i586  requires  plplot-devel = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.i586  requires  plplot = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.x86_64  requires  plplot-devel = 0:5.9.2-4.fc11
    plplot-gnome-devel-5.9.2-4.fc11.x86_64  requires  plplot = 0:5.9.2-4.fc11


======================================================================
Broken packages in fedora-updates-11-i386:

    qbittorrent-1.3.3-4.fc11.i586  requires  libtorrent-rasterbar.so.3


======================================================================
Broken packages in fedora-updates-11-ppc:

    qbittorrent-1.3.3-4.fc11.ppc  requires  libtorrent-rasterbar.so.3


======================================================================
Broken packages in fedora-updates-11-ppc64:

    qbittorrent-1.3.3-4.fc11.ppc64  requires  libtorrent-rasterbar.so.3()(64bit)


======================================================================
Broken packages in fedora-updates-11-x86_64:

    qbittorrent-1.3.3-4.fc11.x86_64  requires  libtorrent-rasterbar.so.3()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]