[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: More broen deps in rawhide (Re: rawhide report: 20090509 changes)



Mamoru Tasaka wrote, at 05/09/2009 10:20 PM +9:00:
> Christoph Wickert wrote, at 05/09/2009 10:12 PM +9:00:
>> Am Samstag, den 09.05.2009, 12:52 +0000 schrieb Rawhide Report:
>>
>>> Broken deps for ppc64
>>> ----------------------------------------------------------
>>> 	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7
>> Is this supposed to be all? In koji I also see this one for days now:
>>
>>> DEBUG util.py:256:  webkitgtk-1.1.4-1.fc12.x86_64 from build has depsolving problems
>>> DEBUG util.py:256:    --> Missing Dependency: libicuuc.so.40()(64bit) is needed by package webkitgtk-1.1.4-1.fc12.x86_64 (build)
>> Task Info: http://koji.fedoraproject.org/koji/taskinfo?taskID=1344911
>> Build Info: http://koji.fedoraproject.org/koji/buildinfo?buildID=101144
> 
> Currently rawhide = F-11 i.e. not dist-f12.

Anyway I rebuilt webkitgtk against new icu on F-12.

Regards,
Mamoru


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]