[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Downgrading Firefox 3.5 and Thunderbird 3.0



Martin Stransky wrote:

There's Fedora 10 with Firefox 3.0 and Thunderbird 2.0 in already. Nobody forces you to update to F11 now, when it contains those "unstable" packages.

Unstable packages belong into rawhide and not into "stable" Fedoras.

Ralf




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]