[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Downgrading Firefox 3.5 and Thunderbird 3.0



On 05/11/2009 02:23 PM, Stephen Gallagher wrote:
That still does not address my concern about Thunderbird, which is still
well within the "Don't use this on any system you care about" phase of
its development...


I cannot but agree with the previous two responses in this thread, also running Thunderbird on rawhide on the one system I really care about.

-Jeroen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]