[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Downgrading Firefox 3.5 and Thunderbird 3.0



On 2009-05-11, 14:27 GMT, Stephen Gallagher wrote:
> Seriously, people. This is exactly the sort of elitist bullshit 
> that puts people off of using Fedora. Furthermore, it's damned 
> hypocritical.

Are you aware we talk about Rawhide, right?

Matěj


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]