[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Breaking deps deliberately



Colin Walters wrote:
> Can this be banned?  It doesn't seem particularly onerous to also make
> your dependencies security updates.

No. Many libraries are only one-way compatible. A lot of stuff won't work if
you don't have some of the other updates (which is also why selective
updating is broken by design and why our update announcements should
include the old blurb from the RHL Errata which asked to make sure all
previously released errata have been applied).

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]