[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090515 changes



Compose started at Fri May 15 06:15:04 UTC 2009

Updated Packages:

cups-1.4-0.b2.17.fc11
---------------------
* Thu May 14 2009 Tim Waugh <twaugh redhat com> 1:1.4-0.b2.17
- Prevent cupsd crash when handling IPP_TAG_DELETEATTR requests
  (STR #3197, bug #500859).


drupal-6.12-1.fc11
------------------
* Thu May 14 2009 Jon Ciesla <limb jcomserv net> - 6.12-1
- Update to 6.11, SA-CORE-2009-006.


mkinitrd-6.0.84-1.fc11
----------------------
* Thu May 14 2009 Peter Jones <pjones redhat com> - 6.0.84-1
- Don't use fixed device names in cryptsetup (#500830)


plymouth-0.7.0-0.2009.05.14.2.fc11
----------------------------------
* Thu May 14 2009 Ray Strode <rstrode redhat com> 0.7.0-0.2009.05.14.1
- Update to new snapshot that renames plugins to fix upgrades
  somewhat (bug 499940)

* Thu May 14 2009 Ray Strode <rstrode redhat com> 0.7.0-0.2009.05.14.2
- Add plymouth-set-default-plugin compat script for upgrades
- Force solar to bring in system-plugin to work around comps snafu
  (bug 499940)


xorg-x11-drv-ati-6.12.2-14.fc11
-------------------------------
* Thu May 14 2009 Kyle McMartin <kyle redhat com> 6.12.2-14
- radeon-modeset-still-more-fixes.patch: Bump the GEM interface version to
  31 so we don't activate it... (#500801)


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 5









Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]