[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sound doesn't work, again!



On Sun, 2009-05-17 at 13:31 -0400, David wrote:
> But I wish, for his sake, that he was not having this problem on his
> production machine because *I still think Rawhide on a critical, must
> have machine is not a good idea.*

Guys, I appreciate the concern, but this is missing the point.
I have explained already why I couldn't run F9/F10, and why I
upgraded to F11. 

For me sound is a critical issue, and due to untold number of
problems in F8, I decided to risk it and move over to F11 Beta.

Please try to see that _if_ I waited until F11 Final, the
sound problems that I reported would not have been fixed.

The works-on-no-doesn't-work sound problems have been a constant
in my experience with Fedora, ever since F3 (while running only
release versions, never betas until now)!

By focusing on the fact that this is F11 Beta and not Final we
are ignoring the elephant in the room. We all know that this is
very close to what will be released as final anyway, and in fact
a lot of the problems I am seeing are not reasonably fixable until
release day.

I am just trying to raise awareness that there is a major problem
with the way we approach sound in Fedora, and we need to reevaluate
the situation. And by this I don't mean "dump PA". I think Lennart
is a very capable developer, and I appreciate his efforts. However
I think the development focus for PA can use some rethinking.

-- 
Dimi Paun <dimi lattica com>
Lattica, Inc.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]