[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Downgrading Firefox 3.5 and Thunderbird 3.0



On Mon, May 11, 2009 at 10:27 AM, Stephen Gallagher <sgallagh redhat com> wrote:
> Ok, just so I make sure I understand your argument completely. "It's
> fine to include a pre-release copy of Thunderbird and Firefox because
> you can bludgeon unsupported extensions into being supported by
> following an undocumented and potentially dangerous hack."
>
> Seriously, people. This is exactly the sort of elitist bullshit that
> puts people off of using Fedora. Furthermore, it's damned hypocritical.
[snip]


This isn't a pre-release / release issue.  Extensions will lag the
formal release by months. This is a long-standing problem for our
upstream there.

Mozilla has been doing some aggressive work trying to get extensions
updated ahead of the release which is why any work now at all.  The
ones who have not yet updated for 3.5 will very likely still not be
upgraded by the time of the formal release.

And, yes… The RC is pending:

http://groups.google.com/group/mozilla.dev.apps.firefox/browse_thread/thread/9b34f6991d125306/56495ed84714afd9?lnk=raot#56495ed84714afd9


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]