[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090520 changes



Compose started at Wed May 20 06:15:04 UTC 2009

Updated Packages:

anaconda-11.5.0.54-1.fc11
-------------------------
* Tue May 19 2009 Chris Lumens <clumens redhat com> - 11.5.0.54-1
- We are not guaranteed to have a partedDisk in the udev code (#501556,
  - The location of the options wiki page has changed. (clumens)
- Disable BETANAG. (clumens)
- Install a en_US.UTF-8 locale in the first stage image. (notting)
- Reset font when changing language. (notting)
- Set locale to en_US.UTF-8 when initializing the console. (notting)


libtirpc-0.1.10-7.fc11
----------------------
* Tue May 19 2009 Tom "spot" Callaway <tcallawa redhat com> 0.1.10-7
- Replace the Sun RPC license with the BSD license, with the explicit permission of Sun Microsystems


mkinitrd-6.0.85-1.fc11
----------------------
* Tue May 19 2009 Peter Jones <pjones redhat com> - 6.0.85-1
- Handle F9's crypttab format as well (#501198)


nfs-utils-1.1.5-6.fc11
----------------------
* Tue May 19 2009 Tom "spot" Callaway <tcallawa redhat com> 1.1.5-6
- Replace the Sun RPC license with the BSD license, with the explicit permission of Sun Microsystems

* Mon Apr 20 2009 Steve Dickson <steved redhat com> 1.1.5-5
- Update nfsstat with --sleep and --list options
- Fixed umount from using non-privilege ports (bz 492598)


nfs-utils-lib-1.1.4-6.fc11
--------------------------
* Tue May 19 2009 Tom "spot" Callaway <tcallawa redhat com> 1.1.4-6
- Replace the Sun RPC license with the BSD license, with the explicit permission of Sun Microsystems


rhythmbox-0.12.1-3.fc11
-----------------------
* Thu May 07 2009 Bastien Nocera <bnocera redhat com> 0.12.1-3
- Add patch for sound-juicer changes


rpcbind-0.1.7-3.fc11
--------------------
* Tue May 19 2009 Tom "spot" Callaway <tcallawa redhat com> - 0.1.7-3
- Replace the Sun RPC license with the BSD license, with the explicit permission of Sun Microsystems


Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 7









Broken deps for ppc64
----------------------------------------------------------
	cabal2spec-0.12-1.fc11.noarch requires ghc > 0:6.10.1-7




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]