[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

(3/3) Broken dependencies in Fedora 12 Development - 2009-05-22



    mkvtoolnix-gui-2.6.0-1.fc11.x86_64  requires  libboost_regex-mt.so.4()(64bit)
    mrpt-apps-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libboost_program_options-mt.so.4()(64bit)
    mrpt-apps-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libhighgui.so.1()(64bit)
    mrpt-apps-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libcv.so.1()(64bit)
    mrpt-apps-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libcxcore.so.1()(64bit)
    mrpt-core-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libhighgui.so.1()(64bit)
    mrpt-core-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libcv.so.1()(64bit)
    mrpt-core-0.6.5-0.4.20090213svn807.fc11.x86_64  requires  libcxcore.so.1()(64bit)
    msort-8.46-3.fc11.x86_64  requires  libicuuc.so.40()(64bit)
    msort-8.46-3.fc11.x86_64  requires  libicutu.so.40()(64bit)
    ocaml-SDL-0.7.2-18.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-augeas-0.4-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-bisect-1.0-0.4.alpha.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-bisect-1.0-0.4.alpha.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-bitstring-2.0.0-8.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-bitstring-2.0.0-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-cairo-1.2.0.cvs20080301-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-calendar-2.0.4-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-camlidl-1.05-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-camlimages-3.0.1-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-camlp5-5.10-3.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-camomile-0.7.1-10.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-cil-1.3.6-11.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-cryptokit-1.3-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-csv-1.1.7-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-curl-0.5.0-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-curses-1.0.3-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-dbus-0.07-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-deriving-0.1.1a-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-expat-0.9.1-15.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-extlib-1.5.1-6.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-facile-1.1-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-fileutils-0.3.0-9.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-findlib-1.2.3-6.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-gettext-0.3.2-7.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-gettext-0.3.2-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-gettext-camomile-0.3.2-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-gsl-0.6.0-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-json-static-0.9.6-8.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-json-static-0.9.6-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-json-wheel-1.0.4-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-lablgl-1.03-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-lablgtk-2.12.0-2.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-lablgtk-devel-2.12.0-2.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-lacaml-4.7.6-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-libvirt-0.6.1.0-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-lwt-1.1.0-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-mikmatch-1.0.0-5.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-mikmatch-1.0.0-5.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-mlgmpidl-1.1-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-mysql-1.0.4-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-newt-0.9-5.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-ocamlgraph-1.0-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-ocamlnet-2.2.9-12.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-ocamlnet-nethttpd-2.2.9-12.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-openin-20070524-7.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-openin-20070524-7.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-ounit-1.0.3-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-p3l-2.03-2.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-pa-do-0.8.4-5.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-pa-do-0.8.4-5.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-pa-monad-6.0-1.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-pa-monad-6.0-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-pcre-5.15.0-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-perl4caml-0.9.5-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-pgocaml-1.1-8.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-pgocaml-1.1-8.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-postgresql-1.10.3-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-preludeml-0.1-0.11.20090113.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-pxp-1.2.0test2-6.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-pxp-1.2.0test2-6.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-reins-0.1a-4.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-res-3.1.1-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-sexplib-4.2.7-2.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-sexplib-4.2.7-2.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-sqlite-1.2.0-5.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-ssl-0.4.3-2.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-type-conv-1.6.7-1.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-type-conv-1.6.7-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-ulex-1.1-6.fc11.x86_64  requires  ocaml(Camlp4_import) = 0:901773aae9273de4d3a05d3a93dde334
    ocaml-ulex-1.1-6.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-xml-light-2.2.cvs20070817-11.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-xmlrpc-light-0.6.1-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    ocaml-zip-1.04-1.fc11.x86_64  requires  ocaml(runtime) = 0:3.11.0
    openvrml-0.17.12-1.fc11.x86_64  requires  libboost_thread-mt.so.4()(64bit)
    openvrml-xembed-0.17.12-1.fc11.x86_64  requires  libboost_thread-mt.so.4()(64bit)
    pdf2djvu-0.5.0-3.fc11.x86_64  requires  libpoppler.so.4()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libboost_signals.so.4()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libcvaux.so.1()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libboost_thread-mt.so.4()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libcxcore.so.1()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libhighgui.so.1()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libml.so.1()(64bit)
    player-2.1.1-10.fc11.x86_64  requires  libcv.so.1()(64bit)
    player-examples-2.1.1-10.fc11.x86_64  requires  libboost_signals.so.4()(64bit)
    player-examples-2.1.1-10.fc11.x86_64  requires  libboost_thread-mt.so.4()(64bit)
    plplot-ocaml-5.9.3-2.fc12.x86_64  requires  ocaml(runtime) = 0:3.11.0
    pyexiv2-0.1.3-3.fc12.x86_64  requires  libboost_python.so.4()(64bit)
    python-cclib-0.91-4.fc10.noarch  requires  python(abi) = 0:2.5
    python-kinterbasdb-3.3.0-0.fc10.x86_64  requires  python(abi) = 0:2.5
    python-kinterbasdb-3.3.0-0.fc10.x86_64  requires  libpython2.5.so.1.0()(64bit)
    python-paida-3.2.1_2.10.1-2.fc10.noarch  requires  python(abi) = 0:2.5
    python-polybori-0.5-5.fc11.x86_64  requires  libboost_python.so.4()(64bit)
    python-tag-0.94.5-2.fc11.x86_64  requires  libboost_python-mt.so.4()(64bit)
    qbittorrent-1.4.0-0.1.20090429svn.fc12.x86_64  requires  libboost_system-mt.so.4()(64bit)
    qbittorrent-1.4.0-0.1.20090429svn.fc12.x86_64  requires  libboost_thread-mt.so.4()(64bit)
    qbittorrent-1.4.0-0.1.20090429svn.fc12.x86_64  requires  libboost_filesystem-mt.so.4()(64bit)
    qmf-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qmf-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qmforge-2.1-4.fc10.noarch  requires  python(abi) = 0:2.5
    qpidc-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidc-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidc-perftest-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidc-perftest-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidc-rdma-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidc-rdma-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidc-ssl-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidc-ssl-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidd-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidd-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidd-acl-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidd-acl-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidd-cluster-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidd-cluster-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidd-rdma-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidd-rdma-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidd-ssl-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidd-ssl-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    qpidd-xml-0.5.752600-6.fc12.x86_64  requires  libboost_program_options.so.4()(64bit)
    qpidd-xml-0.5.752600-6.fc12.x86_64  requires  libboost_filesystem.so.4()(64bit)
    rcsslogplayer-13.1.0-4.fc11.x86_64  requires  libboost_program_options-mt.so.4()(64bit)
    rcssserver-13.2.0-1.fc11.x86_64  requires  libboost_system-mt.so.4()(64bit)
    rcssserver-13.2.0-1.fc11.x86_64  requires  libboost_filesystem-mt.so.4()(64bit)
    referencer-1.1.5-6.fc11.x86_64  requires  libboost_regex.so.4()(64bit)
    showimg-pgsql-0.9.5-22.fc11.x86_64  requires  libpqxx-2.6.8.so()(64bit)
    soci-3.0.0-10.fc10.x86_64  requires  libboost_date_time.so.3()(64bit)
    soci-3.0.0-10.fc10.x86_64  requires  libboost_program_options.so.3()(64bit)
    soci-mysql-3.0.0-10.fc10.x86_64  requires  libboost_date_time.so.3()(64bit)
    soci-mysql-3.0.0-10.fc10.x86_64  requires  libboost_program_options.so.3()(64bit)
    soci-postgresql-3.0.0-10.fc10.x86_64  requires  libboost_date_time.so.3()(64bit)
    soci-postgresql-3.0.0-10.fc10.x86_64  requires  libboost_program_options.so.3()(64bit)
    source-highlight-2.10-3.fc11.x86_64  requires  libboost_regex.so.4()(64bit)
    spring-0.78.2.1-9.fc11.x86_64  requires  libboost_regex-mt.so.4()(64bit)
    spring-0.78.2.1-9.fc11.x86_64  requires  libboost_thread-mt.so.4()(64bit)
    sword-1.5.11-4.fc11.x86_64  requires  libicuio.so.40()(64bit)
    sword-1.5.11-4.fc11.x86_64  requires  libicuuc.so.40()(64bit)
    sword-1.5.11-4.fc11.x86_64  requires  libicui18n.so.40()(64bit)
    sword-1.5.11-4.fc11.x86_64  requires  libicudata.so.40()(64bit)
    tellico-1.3.5-1.fc11.x86_64  requires  libpoppler.so.4()(64bit)
    twinkle-1.4.2-2.fc11.x86_64  requires  libboost_regex.so.4()(64bit)
    vegastrike-0.5.0-9.fc11.x86_64  requires  libOgreMain-1.6.1.so()(64bit)
    vegastrike-0.5.0-9.fc11.x86_64  requires  libboost_python.so.4()(64bit)
    wp_tray-0.5.3-10.fc11.x86_64  requires  libboost_regex.so.4()(64bit)
    wp_tray-0.5.3-10.fc11.x86_64  requires  libboost_system.so.4()(64bit)
    wp_tray-0.5.3-10.fc11.x86_64  requires  libboost_filesystem.so.4()(64bit)
    xmms2-0.5-6.fc11.x86_64  requires  libboost_signals.so.4()(64bit)
    yafc-1.1.1-12.fc11.x86_64  requires  libkrb4.so.2(krb4_2_MIT)(64bit)
    yafc-1.1.1-12.fc11.x86_64  requires  libkrb4.so.2()(64bit)
    yaz-3.0.41-2.fc11.x86_64  requires  libicuuc.so.40()(64bit)
    yaz-3.0.41-2.fc11.x86_64  requires  libicui18n.so.40()(64bit)
    yaz-3.0.41-2.fc11.x86_64  requires  libicudata.so.40()(64bit)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]