[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: (2/3) Broken dependencies in Fedora 12 Development - 2009-05-22



2009/5/22 Michael Schwendt <mschwendt gmail com>:
>    lmms-0.4.4-1.fc12.x86_64  requires  lmms-vst = 0:0.4.4-1.fc12

This is false positive imho. lmms-vst can only be built on 32bit, and
is thus explicitly named on the multilib whitelist.
Guess you didn't take into account that list?

- Thomas


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]