[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading from F10 to Rawhide (F11)



On Tue, 26 May 2009 12:16:13 +0200, Uwe wrote:

> That was not the right way:

It is.

> Error: Cannot find a valid baseurl for repo: fedora

*sigh* I told you there is no F11 release repo _yet_.
Hence you need to disable "fedora" and enable "rawhide".

> another try:
> 
> [root alberta ~]# yum --enablerepo=rawhide --disablerepo=fedora update
> Loaded plugins: fastestmirror, refresh-packagekit
> Loading mirror speeds from cached hostfile
> YumRepo Error: All mirror URLs are not using ftp, http[s] or file.
>  Eg. </metalink>/
> removing mirrorlist with no valid mirrors:
> //var/cache/yum/updates/mirrorlist.txt

No idea what you get in there. Don't want to guess.
Why didn't you do some minimal trouble-shooting?

> Cannot find a valid baseurl for repo: updates

wget 'http://mirrors.fedoraproject.org/mirrorlist?repo=updates-released-f11&arch=i386'

gives a list that looks good.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]