[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading from F10 to Rawhide (F11)



On Tue, May 26, 2009 at 11:43:54 +0200,
  Uwe Kiewel <ml kiewel-online ch> wrote:
> 
> I know this procedure. Do we have the F11 repos yet? I don't think so,
> because F11 is not GA.

updates and updates-testing are normal and are at the mirrors. For Everything
there is a fudge in the mirror list to point at f11 rawhide until GA.
Rawhide should move to f12 very soon now, so you probably don't want to
point to the rawhide repo unless you are careful.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]