[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading from F10 to Rawhide (F11)





On Tue, 26 May 2009, Michael Schwendt wrote:

On Tue, 26 May 2009 08:24:13 -0500, Bruno wrote:

updates and updates-testing are normal and are at the mirrors. For Everything
there is a fudge in the mirror list to point at f11 rawhide until GA.
Rawhide should move to f12 very soon now, so you probably don't want to
point to the rawhide repo unless you are careful.

Is the Yum from F10 updates-testing needed to understand the XML
mirrorlists?

https://admin.fedoraproject.org/updates/F10/FEDORA-2009-5328

yum 3.2.20 in f10-GA should work mostly fine. There have been some bug fixes since then but the majority of them are in the yum in updates released for F10.

I know you don't need the version in updates-testing to read the metalinks.

-sv


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]