[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading from F10 to Rawhide (F11)





On Tue, 26 May 2009, Michael Schwendt wrote:

On Tue, 26 May 2009 19:32:31 +0200, Kevin wrote:

Michael Schwendt wrote:
[And as long as there is no F11 GA repo yet, you need to enable rawhide
manually.]

Actually no, as the mirrorlists redirect you automatically.

Well, great, but whatever very went wrong for Uwe (the OP), his Yum
couldn't read the new XML mirrorlist and therefore couldn't construct a
valid baseurl for "fedora" and other repos.


From f10's yum? Can I get a yum version number for what he's running? I
think F10 GA had 3.2.20 in it..
-sv


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]