[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading vom F10 to Rawhide (F11)





On Tue, 26 May 2009, Adam Williamson wrote:

On Tue, 2009-05-26 at 16:20 -0400, Seth Vidal wrote:

So, I have to google about preupgrade. It's the first time I hear about.
I did the upgrade via yum since F5 successfuly...

Sure. As I said, practically speaking, it's likely to work in many
cases. It's just that if you talk to the people most involved in
implementing it (Seth) and testing it (Will) they will tell you that

(Will has done most of the implementing in the last MANY releases of
preupgrade)

Sorry, I wasn't clear - by "it" I was talking about yum. You're the guy
who implements yum :)

And a number of other people:
James Antill
and
Tim Lauridisen


to name just two important ones.

-sv


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]