[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading from F10 to Rawhide (F11)



2009/5/26 Uwe Kiewel <ml kiewel-online ch>:
> [root alberta ~]# yum --enablerepo=rawhide --disablerepo=fedora update
> Loaded plugins: fastestmirror, refresh-packagekit
> Loading mirror speeds from cached hostfile
> YumRepo Error: All mirror URLs are not using ftp, http[s] or file.
>  Eg. </metalink>/
> removing mirrorlist with no valid mirrors:
> //var/cache/yum/updates/mirrorlist.txt
>
>
> Cannot find a valid baseurl for repo: updates
> [root alberta ~]#

Same here. Updating fedora-release first (the normal procedure) did
not work, showing the very same error. See also bz 494054.

So from f10+updates (downgraded fedora-relase back to the f10 version), I used:
% yum --enablerepo=rawhide upgrade yum fedora-release
and afterwards simply
% yum upgrade
without manually changing any of the repos files.

Maybe that two-step procedure is no longer necessary when yum 3.2.23
hits f10updates. The tickets says it is now in updates-testing.

- Thomas


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]