[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dependency errors while upgrading vom F10 to Rawhide (F11)



On Tue, May 26, 2009 at 16:20:00 -0400,
  Seth Vidal <skvidal fedoraproject org> wrote:
>
> The biggest problem you are likely to run into with a yum-based upgrade 
> is situations where updating something takes out the foundation on which 
> yum is running.

Another showstopper is when you can't run mkinitrd for the new kernel
properly under the old kernel.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]