[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091104 changes - excluding noarch packages



* Steve Traylen <steve traylen cern ch> [2009-11-04 11:18]:
> On Wed, Nov 4, 2009 at 5:04 PM, Andrew Overholt <overholt redhat com> wrote:
> > * Orion Poplawski <orion cora nwra com> [2009-11-04 10:58]:
> >> On 11/04/2009 07:47 AM, Rawhide Report wrote:
> >> >Compose started at Wed Nov  4 08:15:08 UTC 2009
> >> >
> >> >Broken deps for ppc64
> >> >----------------------------------------------------------
> >> >     eclipse-photran-5.0.0-0.3.200910081739.fc12.noarch requires eclipse-cdt>= 1:6.0
> >> >
> >>
> >> Is there any way to exclude a noarch package from certain arches?
> >
> > ExcludeArch
> >
> Maybe I am missing something here but if the architecture matters it's not a
> a noarch package by definition.

The architecture of a dependency matters.  In the past, we've made
packages such as this arch-dependent.

Andrew


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]