[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20091104 changes



Rawhide Report wrote:
> Broken deps for ppc64
> ----------------------------------------------------------
> eclipse-photran-5.0.0-0.3.200910081739.fc12.noarch requires eclipse-cdt >=
> 1:6.0
[snip]
> eclipse-photran-5.0.0-0.3.200910081739.fc12
> -------------------------------------------
> * Tue Nov 03 2009 Orion Poplawski <orion cora nwra com> -
> 5.0.0-0.3.200910081739 - Make noarch

<SARCASM>
Thank you for having introduced this broken dependency with this completely 
unnecessary change so late in F12's cycle. It was looking so boring without 
any broken dependencies!
</SARCASM>

Now seriously, this dependency will normally be satisfied by the 32-bit ppc 
package (we don't really support pure ppc64 installations), so it's not a 
big deal, but why was this change made at this point in time? Making a 
package noarch is not a critical bugfix!

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]