[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Moblin remix

2009/11/6 Peter Robinson <pbrobinson gmail com>:
>> * Just before graphical boot screen, for some seconds i can see:
>> --
>> render error detected, EIR: 0x00000010
>> page table error
>>  PGTBL_ER: 0x00000100
>> [drm:i915_handle_error] *ERROR* EIR stuck: 0x0000010, masking
>> render error detected, EIR: 0x00000010
>> page table error
>>  PGTBL_ER: 0x00000100
>> --
>> however, everything seems to run just right after that.
> Is it recorded in dmesg. It might be worth reporting a bug with all
> the details.

Yep i can see it in dmesg; which component should i report the bug against?

>> * Where's wifi configuration? isn't there a graphical tool
>> to configure it? asking my gf to get it up on a shell is a no-no.
> It should be in the top right corner of the top panel. Just to the
> left of the volume control. From memory the eeePC 900 has an atheros
> card so it should work OK.

I can see NetworkManager running with top, but i have no icon in the toolbar;
wifi devices are present and atheros module loaded correctly.

>> * I mounted a touchscreen in my eeepc, and moblin gui looks
>> much more friendly to that interface. However i couldnt install
>> the manufacturer software (eGalax), because i think
>> an autoloaded module interferes with it (generic-usb?).
>> On F11 nothing get autoloaded and touchscreen works fine.
>> I need some more testing to figure this out.
> Do they have an open driver? Maybe its supported in F-12 and I just
> need to make sure the right package is included to support it.

The driver is here:

A kernel module is actually needed only if
the touchscreen uses serial connection; installation of their
driver for usb only modifies xorg.conf and launches a
calibration utility. Will try again in the weekend, as i can have made
something wrong, and will report back to you.

Just forgot to report yesterday: if i open cheese and take a
picture from the webcam (default setting are ok), the
image goes to the first "rolling" screen. If i click on the picture
a program is opened (media viewer?) but after half a second
it closes with no error. Then the background image is
replaced with a grey background.

Guido Grazioli <guido grazioli gmail com>
Via Parri 11 48011 - Alfonsine (RA)
Mobile: +39 347 1017202 (10-18)
Key FP = 7040 F398 0DED A737 7337  DAE1 12DC A698 5E81 2278
Linked in: http://www.linkedin.com/in/guidograzioli

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]