[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dependency problems on upgrade from F-11 to F-12



Results of an extras-repoclosure run for F-11 + Updates to F-12 + Updates and i686:

| source rpm: PolicyKit-olpc-1.2-2.fc11.src.rpm
| package: PolicyKit-olpc-1.2-2.fc11.noarch from fedora-11-i386
|   unresolved deps:
|      /var/lib/PolicyKit-public
| related pkgs:
|   PolicyKit

The new "polkit" package set does not provide this directory anymore.
And nothing replaces/obsoltes PolicyKit-olpc in F-12.

| source rpm: asterisk-1.6.1-0.23.rc1.fc11.src.rpm
| package: asterisk-mobile-1.6.1-0.23.rc1.fc11.i586 from fedora-11-i386
|   unresolved deps:
|      asterisk = 0:1.6.1-0.23.rc1.fc11
| related pkgs:
|   asterisk

No upgrade package for "asterisk-mobile".

| source rpm: clutter-cairo-0.8.2-3.fc11.src.rpm
| package: clutter-cairo-devel-0.8.2-3.fc11.i586 from fedora-11-i386
|   unresolved deps:
|      libclutter-cairo-0.8.so.0
|      clutter-cairo = 0:0.8.2-3.fc11
| related pkgs:
|   clutter-cairo
|   clutter

No "clutter-cairo" anymore in Fedora 12.

| source rpm: clutter-cairomm-0.7.4-2.fc11.src.rpm
| package: clutter-cairomm-0.7.4-2.fc11.i586 from fedora-11-i386
|   unresolved deps:
|      libclutter-cairo-0.8.so.0
| related pkgs:
|   clutter-cairo

No "clutter-cairo" anymore in Fedora 12.

| source rpm: openmpi-1.3.1-1.fc11.src.rpm
| package: openmpi-vt-1.3.1-1.fc11.i586 from fedora-11-i386
|   unresolved deps:
|      openmpi-libs = 0:1.3.1-1.fc11
| related pkgs:
|   openmpi

No "openmpi-vt" anymore in Fedora 12. Obsolete sub-package?

| source rpm: openvrml-0.18.3-5.fc12.src.rpm
| package: openvrml-xembed-0.18.3-5.fc12.i686 from fedora-development-i386
|   unresolved deps:
|      openvrml-gl(x86-32) = 0:0.18.3-5.fc12
| related pkgs:
|   openvrml

Seems to be fixed in -8.fc12, but no ticket in bodhi yet.

| source rpm: polkit-qt-0.9.2-1.fc11.src.rpm
| package: polkit-qt-devel-0.9.2-1.fc11.i586 from fedora-updates-11-i386
|   unresolved deps:
|      pkgconfig(polkit)
|      polkit-qt = 0:0.9.2-1.fc11
|      pkgconfig(polkit-grant)
|      libpolkit-qt-gui.so.0
|      pkgconfig(polkit-dbus)
|      libpolkit-qt-core.so.0
| related pkgs:
|   PolicyKit
|   polkit-qt

| source rpm: polkit-qt-0.9.2-1.fc11.src.rpm
| package: polkit-qt-examples-0.9.2-1.fc11.i586 from fedora-updates-11-i386
|   unresolved deps:
|      libpolkit-dbus.so.2
|      libpolkit.so.2
|      libpolkit-grant.so.2
|      polkit-qt = 0:0.9.2-1.fc11
|      libpolkit-qt-core.so.0
| related pkgs:
|   PolicyKit
|   polkit-qt

?? No polkit-qt package set in F-12 anymore, although there are builds
in koji.

| source rpm: pyclutter-0.8.2-2.fc11.src.rpm
| package: pyclutter-cairo-0.8.2-2.fc11.i586 from fedora-11-i386
|   unresolved deps:
|      libclutter-cairo-0.8.so.0
| related pkgs:
|   clutter-cairo

No "pyclutter-cairo" sub-package anymore in F-12.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]