[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependency problems on upgrade from F-11 to F-12



> | source rpm: clutter-cairo-0.8.2-3.fc11.src.rpm
> | package: clutter-cairo-devel-0.8.2-3.fc11.i586 from fedora-11-i386
> |   unresolved deps:
> |      libclutter-cairo-0.8.so.0
> |      clutter-cairo = 0:0.8.2-3.fc11
> | related pkgs:
> |   clutter-cairo
> |   clutter
>
> No "clutter-cairo" anymore in Fedora 12.
>
> | source rpm: clutter-cairomm-0.7.4-2.fc11.src.rpm
> | package: clutter-cairomm-0.7.4-2.fc11.i586 from fedora-11-i386
> |   unresolved deps:
> |      libclutter-cairo-0.8.so.0
> | related pkgs:
> |   clutter-cairo
>
> No "clutter-cairo" anymore in Fedora 12.
> | source rpm: pyclutter-0.8.2-2.fc11.src.rpm
> | package: pyclutter-cairo-0.8.2-2.fc11.i586 from fedora-11-i386
> |   unresolved deps:
> |      libclutter-cairo-0.8.so.0
> | related pkgs:
> |   clutter-cairo
>
> No "pyclutter-cairo" sub-package anymore in F-12.

This -cairo functionality has been merged into main clutter packages
and those packages should obsolete them.

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]