[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies with Fedora 11 updates-testing - 2009-11-11



Am 11.11.2009 21:16, schrieb Rahul Sundaram:
On 11/12/2009 01:05 AM, Michael Schwendt wrote:
The following packages in the repository suffer from broken dependencies:

======================================================================
The results in this summary consider Test Updates!
======================================================================

package: tremulous-1.1.0-8.fc11.i586 from fedora-11-i386
   unresolved deps:
      libopenal.so.0
---

Seriously, can the openal maintainer please stop breaking the ABI in
updates?  This isn't the first time. Is there a real necessity to do so?

Rahul

I have forgoten that for F-11 some changes are needed in the spec file. I have fixed it and the new package is on the way.
Sorry for the problems.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]