[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies script at it again



On Sat, 14 Nov 2009 23:36:27 +0100, Steve wrote:

> $ repoclosure -r updates | grep '^     '  | sort | uniq -c | sort -gr | head
>     167      rtld(GNU_HASH)
>     130      /sbin/ldconfig
>     127      libc.so.6(GLIBC_2.2.5)(64bit)
>     127      libc.so.6()(64bit)
>     101      /bin/sh
> 
> on the repo... But this is not the new rawhide (it's updates on its
> own) repo of course. I'm not sure where that actually is at the moment?

Bad choice of -r options. "updates" depend on base packages. Either add
the missing repos or run repoclosure without -r options to use default
yum repo config.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]