[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Help! Broken Dependencies in oggconvert?



Hello,

I got a warning from the buildsystem about OggConvert having broken dependencies on PowerPC, when I know OggConvert is a noarch package. What am I supposed to do?

This is what I got from the buildsystem:

oggconvert has broken dependencies in the development tree:
On ppc:
       oggconvert-0.3.2-7.fc12.noarch requires gstreamer >= 0:0.10.12
       oggconvert-0.3.2-7.fc12.noarch requires gstreamer-plugins-base
       oggconvert-0.3.2-7.fc12.noarch requires python(abi) = 0:2.6
       oggconvert-0.3.2-7.fc12.noarch requires /usr/bin/python
On ppc64:
       oggconvert-0.3.2-7.fc12.noarch requires gstreamer >= 0:0.10.12
       oggconvert-0.3.2-7.fc12.noarch requires gstreamer-plugins-base
       oggconvert-0.3.2-7.fc12.noarch requires python(abi) = 0:2.6
       oggconvert-0.3.2-7.fc12.noarch requires /usr/bin/python
Please resolve this as soon as possible.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]