[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: buildsys Broken dependencies - libc



On 11/16/2009 12:37 AM, Arthur G wrote:
Hi anyonewhocanhelp,
Just curious, is libc now an explicit dependency or should I buy a sense
of humour?
broken dependencies in the development tree:
On ppc:
        xmlfy-1.5.0-1.fc12.ppc requires libc.so.6(GLIBC_2.4)
        xmlfy-1.5.0-1.fc12.ppc requires libc.so.6
....etc

Everyone is getting these emails, therefore I assumed it would be fixed by someone other than the package maintainers :)

	Jeff



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]