[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: texlive 2009 texlive-Asana-Math conflict



On Tue, Nov 17, 2009 at 08:09:38AM -0500, Neal Becker wrote:
> Jindrich Novy wrote:
> 
> > On Sun, Nov 15, 2009 at 07:37:54PM -0500, Neal Becker wrote:
> >> --> Processing Dependency: texlive-Asana-Math = 2009 for package:
> >> texlive- collection-fontsextra-2009-2.13989.fc12.noarch
> >> ---> Package texlive-asana-math-fedora-fonts.noarch
> >> 0:2009-2.0.926.15878.fc12 set to be updated
> >> --> Finished Dependency Resolution
> >> texlive-collection-fontsextra-2009-2.13989.fc12.noarch from installed has
> >> depsolving problems
> >>   --> Missing Dependency: texlive-Asana-Math = 2009 is needed by package
> >> texlive-collection-fontsextra-2009-2.13989.fc12.noarch (installed)
> >> Error: Missing Dependency: texlive-Asana-Math = 2009 is needed by package
> >> texlive-collection-fontsextra-2009-2.13989.fc12.noarch (installed)
> >> 
> > 
> > Fixed.
> > 
> texlive-Asana-Math-fedora-fonts-2009-2.0.926.15878.fc12.noarch from 
> installed has depsolving problems
>   --> Missing Dependency: texlive-Asana-Math = 2009 is needed by package 
> texlive-Asana-Math-fedora-fonts-2009-2.0.926.15878.fc12.noarch (installed)
> texlive-collection-fontsextra-2009-2.13989.fc12.noarch from installed has 
> depsolving problems
>   --> Missing Dependency: texlive-Asana-Math = 2009 is needed by package 
> texlive-collection-fontsextra-2009-2.13989.fc12.noarch (installed)
> Skip-broken could not solve problems
> Error: Missing Dependency: texlive-linearA = 2009 is needed by package 
> texlive-collection-fontsextra-2009-2.13989.fc12.noarch (installed)
> Error: Missing Dependency: texlive-Asana-Math = 2009 is needed by package 
> texlive-collection-fontsextra-2009-2.13989.fc12.noarch (installed)
> 

Old yum metadata. yum clean all, yum update resolves that.

Note that texlive-linearA and texlive-Asana-Math are no more present in the
repository and are replaced by texlive-asana-math and texlive-lineara
which correctly obsoletes the old ones.

This is because of the font guidelines which require packages
containing fonts to be lower case.

Please report further problems to:
http://bugzilla.redhat.com/488651
in order to not to spam fedora-devel list.

Thanks,
Jindrich

-- 
Jindrich Novy <jnovy redhat com>   http://people.redhat.com/jnovy/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]