[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: texlive 2009 massive dep problem today



Jindrich Novy wrote:

> On Tue, Nov 17, 2009 at 06:53:25AM -0500, Neal Becker wrote:
>> Lots of errors like these:
>> 
>> Error: Missing Dependency: libc.so.6(GLIBC_2.11)(64bit) is needed by
>> package texlive-luatex-bin-2009-2.15878.fc12.x86_64 (texlive)
>> Error: Missing Dependency: libpoppler.so.5()(64bit) is needed by package
>> texlive-jadetex-bin-2009-2.15878.fc12.x86_64 (texlive)
>> 
>> 
> 
> This one looks serious. Are you using the f12/rawhide TL repo on a
> rawhide system? If so, I need to separate the F12/rawhide repositories
> because of the glibc change in rawhide. So F12 and rawhide binary packages
> are no more compatible.
> 
> Jindrich
> 
No, that was just F11.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]