[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora rawhide rebuild in mock status 2009-11-18 x86_64



Thanks for doing this, Matt.  These reports are very helpful.

On Wed, Nov 18, 2009 at 9:33 PM, Matt Domsch <Matt_Domsch dell com> wrote:
> jsr-305-0-0.4.20090203svn.fc12 (build/make) jjames

This one is due to https://bugzilla.redhat.com/show_bug.cgi?id=530639.
 I can modify my package to pull in tomcat and all of its dependencies
at build time, just to get access to the servlet API, but that seems
rather drastic.  I'd really like to see that bug fixed before I do a
rebuild.

> pmd-4.2.5-4.fc12 (build/make) jjames

This one is due to a versioned dependency on junit4.  The Rawhide
version must have moved ahead.  As soon as I can spin up a Rawhide
virtual machine, I'll make sure this still works with the newer junit4
and, if so, change that to a >= dependency instead of an = dependency.

> pocketsphinx-0.5.1-3.fc12 (build/make) jjames
> sphinxbase-0.4.1-1.fc12 (build/make) jjames

Building of the python modules broke badly because
"-I/usr/include/python2.6" is no longer helpful.  I'll fix that one,
too, as soon as I get that Rawhide VM going.
-- 
Jerry James
http://www.jamezone.org/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]