[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC11 packages 'newer' than FC12



I originally reported this through bugzilla, but at Rahul's suggestion,
I am posting this to the fedora-devel.

Some Fedora 12 packages have versions that do not supersede the versions of Fedora 11 packages, preventing a complete upgrade to FC12. A partial list is:

tigervnc-1.0.0-2.fc11.i586
gst-mixer-2.26.0-3.fc11.i586
libotf-0.9.9-3.fc11.i586
nautilus-cd-burner-libs-2.25.3-7.fc11.i586
lame-libs-3.98.2-3.fc11.i586
iptstate-2.2.2-3.fc11.i586
kmodtool-1-18.fc11.noarch
preupgrade-1.1.2-1.fc11.noarch
parrot-docs-1.6.0-2.fc11.noarch
mod_dnssd-0.6-2.fc11.i586
libnetfilter_conntrack-0.0.100-1.fc11.i586
a52dec-0.7.4-15.fc11.i586
faad2-libs-2.7-1.fc11.i586
libvolume_id-141-7.fc11.i586
twolame-libs-0.3.12-4.fc11.i586
parrot-1.6.0-2.fc11.i586
parrot-devel-1.6.0-2.fc11.i586
parrot-tools-1.6.0-2.fc11.i586
faac-1.28-1.fc11.1.i586
iw-0.9.17-3.fc11.i586
sos-1.8-17.fc11.noarch
gnome-mount-0.8-5.fc11.i586

For example, 'yum update iw' does nothing; 'yum install iw' results in
an error message

Transaction Check Error:
   package iw-0.9.17-3.fc11.i586 (which is newer than
iw-0.9.17-2.fc12.i686) is
already installed

Similar behavior for all other packages on the list.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]